Results 1 to 6 of 6

Thread: suse 11: libstdc++-libc6.2-2.so.3 needed by vnc-4.1.3-1.i386

  1. #1
    jmartincano NNTP User

    Default suse 11: libstdc++-libc6.2-2.so.3 needed by vnc-4.1.3-1.i386

    Hi all,

    I am trying to install real vnc for linux in open suse 11 and
    get next error:

    libstdc++-libc6.2-2.so.3 needed by vnc-4.1.3-1.i386

    I have tried to install the compat packages for libstdc that
    appears in "install software" but it does not work. Can someone
    tell me the exact package I need to run this application ?

    Thank you very much in advance.

  2. #2
    Join Date
    Jun 2008
    Location
    PHX
    Posts
    481

    Default Re: suse 11: libstdc++-libc6.2-2.so.3 needed by vnc-4.1.3-1.

    # zypper install compat
    <>---><^>

  3. #3

    Default Re: suse 11: libstdc++-libc6.2-2.so.3 needed by vnc-4.1.3-1.

    Would you please STOP installing packages not meant for SUSE?

    BTW, VNC is, that is, TightVNC, already provided by the distribution.

  4. #4

    Default Re: suse 11: libstdc++-libc6.2-2.so.3 needed by vnc-4.1.3-1.

    Quote Originally Posted by jengelh View Post
    Would you please STOP installing packages not meant for SUSE?

    BTW, VNC is, that is, TightVNC, already provided by the distribution.
    Seriously, why the attitude? This is RealVNC - some of us need functionality/features included with RealVNC rather than TightVNC. While they are very similar, they are not identical (I can give you some very specific for-instances, if you like), and sometimes you have to pick a package that may not have been designed for the openSuSE distribution. So what? It's nice when the functionality - like the compat packages - are there to make it work.

  5. #5

    Default Re: suse 11: libstdc++-libc6.2-2.so.3 needed by vnc-4.1.3-1.

    Quote Originally Posted by jengelh View Post
    Would you please STOP installing packages not meant for SUSE?

    BTW, VNC is, that is, TightVNC, already provided by the distribution.
    Ya.. really.. it was a simple question about getting a library..

    what is your issue.. i had the same issue looking for this lib when putting together OpenNMS - which is built for any Deb or RPM based OS.. not Suse specific.

    lost the attitude or go flame on a WOW forums or something.


  6. #6
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,698

    Default Re: suse 11: libstdc++-libc6.2-2.so.3 needed by vnc-4.1.3-1.

    Well OpenSuse 11.0 is no longer supported so you would need to look in a archive somewhere (sorry don't have a link)

    If this is Novell Suse (SLED) then I'd check in Yast be sure you check the box that says "provides" in the search box.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •