Results 1 to 5 of 5

Thread: Update little problem

  1. #1
    Join Date
    Dec 2008
    Location
    Craiova, Romania
    Posts
    23

    Exclamation Update little problem

    Hi. I`m using for the first time openSUSE 11. First time when I tried to update my OS it worked... then I checked again for any updates and then showed me that are 49 aplications to install, when I clicked OK it asked me for my root password, and then it gived me this error. Thanks and sorry for my newbie thread, I`m new in community and I`m really excited to learn more.


  2. #2
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,493
    Blog Entries
    15

    Default Re: Update little problem

    Quote Originally Posted by NicK2oo6
    Hi. I`m using for the first time openSUSE 11. First time when I tried to
    update my OS it worked... then I checked again for any updates and then
    showed me that are 49 aplications to install, when I clicked OK it asked
    me for my root password, and then it gived me this error. Thanks and
    sorry for my newbie thread, I`m new in community and I`m really excited
    to learn more.

    [image: http://i36.tinypic.com/ap8jnn.png]
    Hi
    Try it from the CLI then (console/konsole);
    Code:
    sudo zypper ref
    sudo zypper lu
    sudo zypper up
    The first command refreshes the repositories, the second lists any
    updates, the third will apply the updates.

    Since your running KDE 4.0.x, there are a lot of issues with KDE4 off
    the dvd install, I suggest you have a look here and upgrade to 4.1

    KDE4

    If not, consider dropping back to KDE3 for a more stable desktop.
    --
    Cheers Malcolm (Linux Counter #276890)
    openSUSE 11.0 x86 Kernel 2.6.25.18-0.2-default
    up 1 day 13:58, 1 user, load average: 0.61, 0.96, 0.51
    GPU GeForce 6600 TE/6200 TE - Driver Version: 177.82


  3. #3
    Join Date
    Dec 2008
    Location
    Craiova, Romania
    Posts
    23

    Default Re: Update little problem

    Hi, thanks malcolmlewis, I had read from a previous thread (How to update OpenSuse11 from terminal?) and I tried that code that you gived me and I see that it works. Thanks for your suggestion too. Have a fine day/evening.

  4. #4
    Join Date
    Dec 2008
    Location
    Craiova, Romania
    Posts
    23

    Default Re: Update little problem

    I`ve reinstalled SUSE with the older KDE... now when I want to update it requires the password, I enter it and then it says that update is still available, (49 recommanded)...




    Now I`m updating again from CLI, hope that it won`t give me the fatal error after I reboot.

  5. #5
    Join Date
    Dec 2008
    Location
    Craiova, Romania
    Posts
    23

    Default Re: Update little problem

    Finish ! I updated from CLI, now all is fine. Maybe it was a KDE4 bug... :-? Now it`s fine.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •