Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: Font problem

  1. #1

    Default Font problem

    I use suse 11.0 with kde 4.1.3 I don't know how it happened but all fonts in suse have become small, some appear italic and unreadable and ugly. Changing font options from personal settings does not have any effect. Also when everything was normal and default fonts were present, still my firefox fonts were ugly that time. I really love windows fonts. Can anyone help me here? This has started to get really annoying.

  2. #2
    Join Date
    Jul 2008

    Default Re: Font problem

    Sorry to hear that after all this time KDE4.x still manages to daily invent original new ways of screwing up our computers... I hope someone who actually uses it can help you out...
    Even if free software were ****, it should still get our preference over the non-free **** secreted by IT corporations.
    A free rephrasing of RMS

  3. #3

    Default Re: Font problem

    Exactly, when I solve one problem that I have, 2 more come up... still I will not give up. Hope someone here can help me out.

  4. #4

    Default Re: Font problem

    It appears that when I tried to install windows fonts (Just created a folder in usr/share/fonts/ then copied fonts there.)and when I selected them through personal settings, my default san serif appears to be broken.(It remains italic in both italic and general settings). From where I can download or restore suse 11 default san serif?

  5. #5

    Default Re: Font problem

    bump bump

  6. #6
    Join Date
    Jul 2008

    Default Re: Font problem

    I am did not use KDE... so this is not an primary answer at your question...

    I have some experiments vs fonts... I was need custom font in my work... so I found that most likely (for me) place to have local fonts is


    The best application to customise fonts is - fontmatrix...

    I am sure KDE have some settings... in some local directory as .kde


    I am not making so... but maybe this can fix... you should log in other WM or in terminal...

    init 3 #should help

    >cd $HOME
    mv .kde .kde.old

    init 5

    #if something goes wrong move your kde dir back vs

    >mv .kde.old .kde

    hope this will be helpfull

  7. #7

    Default Re: Font problem

    moving .kde did not help. Thanks for your reply though

  8. #8

    Default Re: Font problem

    Does any one know how to restore? Please fonts appear weird and hard to read. I guess I have to reinstall

  9. #9

    Default Re: Font problem

    Maybe you can try to reinstall these packages:

    Just do
    $sudo zypper install -f fonts xorg-x11-fonts liberation-fonts
    in a console

  10. #10

    Default Re: Font problem

    "Those who would give up essential Liberty, to purchase a little temporary Safety, deserve neither Liberty nor Safety." -- Benjamin Franklin

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts