Results 1 to 5 of 5

Thread: software install problem

  1. #1
    Join Date
    Oct 2008
    Location
    Nanoose Bay, B.C. Canada
    Posts
    89

    Default software install problem

    As root I am trying to install Lacie and get the following error:
    linux-syr1:/home/allan/Downloads # rpm -i lightscribeApplications-1.10.19.1-linux-2.6-intel.rpm
    error: failed to stat /home/allan/.gvfs: Permission denied
    warning: group admin does not exist - using root
    warning: group admin does not exist - using root
    1: MB: Gigabyte P55A-UD4P ATX LGA1156
    CPU: Intel Core i5 750 Quad Core Processor
    Mem: 8GB G.SKILL Ripjaws PC3-12800
    2: Dell Studio 1747, Intel i7 720QM, 6GB RAM
    ATI Mobility Radeon HD 560v

  2. #2
    Join Date
    Mar 2008
    Location
    Bochum, Germany
    Posts
    3,587

    Default Re: software install problem

    * AllanPen wrote, On 11/29/2008 01:56 AM:
    > As root I am trying to install Lacie and get the following error:
    > linux-syr1:/home/allan/Downloads # rpm -i
    > lightscribeApplications-1.10.19.1-linux-2.6-intel.rpm
    > error: failed to stat /home/allan/.gvfs: Permission denied
    > warning: group admin does not exist - using root
    > warning: group admin does not exist - using root


    And that's all? Where did you get the rpm from?

    Uwe

  3. #3

    Default Re: software install problem

    what happens if you create the directory /home/allan/.gvfs and try the install again?

  4. #4
    Join Date
    Oct 2008
    Location
    Nanoose Bay, B.C. Canada
    Posts
    89

    Default Re: software install problem

    Quote Originally Posted by buckesfeld View Post
    * AllanPen wrote, On 11/29/2008 01:56 AM:
    > As root I am trying to install Lacie and get the following error:
    > linux-syr1:/home/allan/Downloads # rpm -i
    > lightscribeApplications-1.10.19.1-linux-2.6-intel.rpm
    > error: failed to stat /home/allan/.gvfs: Permission denied
    > warning: group admin does not exist - using root
    > warning: group admin does not exist - using root


    And that's all? Where did you get the rpm from?

    Uwe
    From here:
    LightScribe - Downloads - Linux
    1: MB: Gigabyte P55A-UD4P ATX LGA1156
    CPU: Intel Core i5 750 Quad Core Processor
    Mem: 8GB G.SKILL Ripjaws PC3-12800
    2: Dell Studio 1747, Intel i7 720QM, 6GB RAM
    ATI Mobility Radeon HD 560v

  5. #5
    Join Date
    Oct 2008
    Location
    Nanoose Bay, B.C. Canada
    Posts
    89

    Default Re: software install problem

    Quote Originally Posted by rjwilmsi View Post
    what happens if you create the directory /home/allan/.gvfs and try the install again?
    .gvfs is already there (empty). I tried it again and now informed it is already installed. Thanks.
    1: MB: Gigabyte P55A-UD4P ATX LGA1156
    CPU: Intel Core i5 750 Quad Core Processor
    Mem: 8GB G.SKILL Ripjaws PC3-12800
    2: Dell Studio 1747, Intel i7 720QM, 6GB RAM
    ATI Mobility Radeon HD 560v

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •