Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: Gnome error: OAFIID:GNOME_MainMenu

  1. #1

    Default Gnome error: OAFIID:GNOME_MainMenu

    Since yesterdays updates od openSuse 11 ppc, when i log in, i get the error message The panel encountered a problem while loading "OAFIID:GNOME_MainMenu" with the choice to "Delete" or "Chancel". If i delete and try to add the panel manually the same happens.

    Tried to reinstall several parts of Gnome without success.

    Suggestions anyone?
    Now with new flavor: openSUSE 11.1 PPC on Apple Titanium PowerBook G4 Onyx

  2. #2

    Default Re: Gnome error: OAFIID:GNOME_MainMenu

    I did stumble over several posts about this on the web, but none of the suggesetions worked for me as long and they have been rather old. What triggers that problem?
    Now with new flavor: openSUSE 11.1 PPC on Apple Titanium PowerBook G4 Onyx

  3. #3

    Default Re: Gnome error: OAFIID:GNOME_MainMenu

    Quote Originally Posted by Peter_Srp View Post
    I did stumble over several posts about this on the web, but none of the suggesetions worked for me as long and they have been rather old. What triggers that problem?
    It seems some update in the last few days have triggered the same problem for me. I'm running x86_64 version. The Main Menu and Clock applets are not working, but e.g. System Monitor and Window Lists applets work as they should.

  4. #4

    Default Re: Gnome error: OAFIID:GNOME_MainMenu

    Hmmm seems as long as you are not on Linux x86_32 you have a seat in the back row.
    Now with new flavor: openSUSE 11.1 PPC on Apple Titanium PowerBook G4 Onyx

  5. #5
    kgonda NNTP User

    Default Re: Gnome error: OAFIID:GNOME_MainMenu

    I have the same problem on PPC

  6. #6

    Default Re: Gnome error: OAFIID:GNOME_MainMenu

    Quote Originally Posted by kgonda View Post
    I have the same problem on PPC
    Here we go. Anyone the appropriate rights to file a bug report?
    Now with new flavor: openSUSE 11.1 PPC on Apple Titanium PowerBook G4 Onyx

  7. #7

    Default Re: Gnome error: OAFIID:GNOME_MainMenu


  8. #8

    Default Re: Gnome error: OAFIID:GNOME_MainMenu

    I got my applets to work by setting the panel (in Sessions) to not restart, and killing and restarting gnome-panel in a terminal. After that, it worked as it should. Have no idea why.

  9. #9
    driboldi NNTP User

    Default Re: Gnome error: OAFIID:GNOME_MainMenu

    Quote Originally Posted by Peter_Srp View Post
    Since yesterdays updates od openSuse 11 ppc, when i log in, i get the error message The panel encountered a problem while loading "OAFIID:GNOME_MainMenu" with the choice to "Delete" or "Chancel". If i delete and try to add the panel manually the same happens.

    Tried to reinstall several parts of Gnome without success.

    Suggestions anyone?

    I have the same problem and I resolved by the package downgrade of rpm hal-0.5.11-8.2 to hal-0.5.11-8.1

    Bye
    Davide

  10. #10
    beyes NNTP User

    Default Re: Gnome error: OAFIID:GNOME_MainMenu

    I have encountered the identical problem that you raised here in the Fedora10.
    And this problem is resolved after I delete all configuration files (which are created in openSUSE) pertaining to desktop setting

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •