Results 1 to 5 of 5

Thread: Parallel port printer not working

  1. #1
    jpff NNTP User

    Default Parallel port printer not working


    I have an HP IIIp on a parallel port. It has been working well in 10.2
    but I am attempting to upgrade to 11.0 (and about time!)
    So far all is well except there is no parallel printer. Printing to a
    remote printer is OK, and I can cat to the /dev/lp0 but the spool does
    not move; I can see two files in the spool, and lpc says all is OK.
    Yast2/printer does not suggest any changes. I have tried changing
    ownership/mode of /dev/lp0 to no avail. I have ensured parport,
    parport-pc and lp modules are loaded as well.

    This is a major problem -- it is my wife's computer and she is not
    technical, but uses this system daily.

    btw if it matters machine is running with no KDE or Gnome; AMD 1900+
    32bit 1.6GHz


    --
    jpff
    ------------------------------------------------------------------------
    jpff's Profile: http://forums.opensuse.org/member.php?userid=16118
    View this thread: http://forums.opensuse.org/showthread.php?t=400579


  2. #2
    dobby9 NNTP User

    Default Re: Parallel port printer not working


    But in yast you can do a test printing does it works ?
    If so is not so that you have just to release the print jobs.
    dobby9


    --
    dobby9
    ------------------------------------------------------------------------
    dobby9's Profile: http://forums.opensuse.org/member.php?userid=1595
    View this thread: http://forums.opensuse.org/showthread.php?t=400579


  3. #3
    deano ferrari NNTP User

    Default Re: Parallel port printer not working


    Hope I'm not on the wrong track here, but I'm wondering if you have a
    permissions problem. Try making sure that the relevant user account is a
    member of the the 'lp' group first. Then try printing again.


    --
    deano_ferrari
    ------------------------------------------------------------------------
    deano_ferrari's Profile: http://forums.opensuse.org/member.php?userid=122
    View this thread: http://forums.opensuse.org/showthread.php?t=400579


  4. #4
    jpff NNTP User

    Default Re: Parallel port printer not working


    dobby9;1900972 Wrote:
    > But in yast you can do a test printing does it works ?
    > If so is not so that you have just to release the print jobs.
    > dobby9


    No, test print does not give anything. Already tried that.


    --
    jpff
    ------------------------------------------------------------------------
    jpff's Profile: http://forums.opensuse.org/member.php?userid=16118
    View this thread: http://forums.opensuse.org/showthread.php?t=400579


  5. #5
    dobby9 NNTP User

    Default Re: Parallel port printer not working


    jpff;1901549 Wrote:
    > No, test print does not give anything. Already tried that.


    You can try sudo/usr/sbin/cupsenable printername
    dobby9


    --
    dobby9
    ------------------------------------------------------------------------
    dobby9's Profile: http://forums.opensuse.org/member.php?userid=1595
    View this thread: http://forums.opensuse.org/showthread.php?t=400579


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •