Results 1 to 4 of 4

Thread: Error when trying to load Mozilla Firefox

  1. #1

    Default Error when trying to load Mozilla Firefox

    I am getting this javaaa error when I try to start Mozilla Firefox

    Error launching browser window:no XBL binding for browser
    I am not sure how to fix this I am using Suse 64bit

  2. #2
    Join Date
    Mar 2008
    Location
    Vsters, Sweden ex. Highbury London UK
    Posts
    1,245

    Default Re: Error when trying to load Mozilla Firefox

    Usually due to extensions are you using Tabbrowser Extensions?
    If not try disabling the ones you have and see if it helps

    Geoff
    Core 2 Duo 3.16GHz, 8GB DDR2, 3.5TB, GeForce 9600 GT, Amilo LCD 26", OS 11.1 x86_64, KDE4.2.4 (2)
    My wine tips & tricks

  3. #3

    Default Re: Error when trying to load Mozilla Firefox

    Quote Originally Posted by geoffro View Post
    Usually due to extensions are you using Tabbrowser Extensions?
    If not try disabling the ones you have and see if it helps

    Geoff
    I can't open the browser at all

  4. #4
    Join Date
    Mar 2008
    Location
    Vsters, Sweden ex. Highbury London UK
    Posts
    1,245

    Default Re: Error when trying to load Mozilla Firefox

    Ok rename your firefox folder to firefox-old it's a hidden folder in .mozilla in your /home and see if you can start firefox

    Geoff
    Core 2 Duo 3.16GHz, 8GB DDR2, 3.5TB, GeForce 9600 GT, Amilo LCD 26", OS 11.1 x86_64, KDE4.2.4 (2)
    My wine tips & tricks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •