Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: can't find thunderbird after installation..

  1. #1

    Default can't find thunderbird after installation..

    I used yast to install thunderbird, but I've looked everywhere and I can't find it... any help appreciated

    thanks

    -JV
    blog: pctechtips.org

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: can't find thunderbird after installation..

    Open a terminal type

    thunderbird

    if it starts it's installed

    You can create shortcut launcher for it in the start menu using the menu editor
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3

    Default Re: can't find thunderbird after installation..

    yes it was installed, and thanks, but how can I get the menu editor started?
    thanks
    -JV
    blog: pctechtips.org

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: can't find thunderbird after installation..

    right click on the start button - choose menu editor
    navigate to the section Internet - Email and add it there
    the command is just as you typed before - thunderbird
    you should be able to fetch the icon by clicking on the icon button and search thru
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  5. #5

    Default Re: can't find thunderbird after installation..

    thunderbird is showing on menu editor under a email subfolder that is not showing on the menu, but I moved it under Internet and save it yet is not showing to make matters worst none of the application under the start up menu is respondeing... any ideas?
    thanks
    -JV
    blog: pctechtips.org

  6. #6

    Default Re: can't find thunderbird after installation..

    I'm having the same/similar problem.

    The installed application (not Thunderbird in this case) appears in the menu editor in the sub menus, but I can't get that sub menu to appear in the menu proper. There doesn't appear to be a box saying "display this item", and expanding the tree in Menu Editor and saving the changes has no effect, so I don't know what else to try...

  7. #7
    Join Date
    Jun 2008
    Location
    Levin, New Zealand
    Posts
    227

    Default Re: can't find thunderbird after installation..

    I noticed that the sub-menu does not show when it only contains one item. Therefore it puts the item up a menu level. E.g. I have only one email program so it doesn't show the email sub-menu, it just puts it in the internet menu even though in the editor it is in the email sub-menu. Is that happening for you?

    Also, what happens when you type thunderbird in the search bar of the K-menu?

  8. #8
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: can't find thunderbird after installation..

    I can't think what you have done.

    Tell us, are you guys using kde3 or kde4. Not that it should matter, because I have no issues with the menu in either. Though once or twice I have had to edit it in kde4 for items that appear in kde3 but not in 4.

    If you have kde4 - is it 4.1.3 Factory??
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  9. #9

    Default Re: can't find thunderbird after installation..

    In my case I'm using kde4 and it took for me to reboot the system for the changes to take effect maybe reseting the X server would have done it.. what are the combo keys for reseting the X server?, I've tried crtl+alt+backspace and is a no go!
    thanks
    -JV
    blog: pctechtips.org

  10. #10
    Mark Christie NNTP User

    Default Re: can't find thunderbird after installation..

    mia tech wrote:

    >
    > In my case I'm using kde4 and it took for me to reboot the system for
    > the changes to take effect maybe reseting the X server would have done
    > it.. what are the combo keys for reseting the X server?, I've tried
    > crtl+alt+backspace and is a no go!
    >
    >


    Try holding the Ctrl+Alt and hitting the backspace twice.

    HTH

    --
    Mark

    Nil Illigitimi Carborundum.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •