Results 1 to 10 of 10

Thread: No bell-beep in gnome-terminal

  1. #1
    Join Date
    Jun 2008
    Location
    Jyväskylä, Finland
    Posts
    133

    Default No bell-beep in gnome-terminal

    Hello,

    Used half an hour googling and searching for answer why my gnome-terminal does not have any notification-sound like terminals use to have (bell beeps worked when I used KDE and konsole but no luck in gnome).

    This is quite important to me because I use irssi and I need hilight sounds. Also visual beep would be good if it would work...

    Or, is there any optional terminals which have good configurations? I tried kde-konsole (in gnome), basic terminal, and xterms and other didn't have any configuration.

    Thanks in advance.

    Rolle
    Chameleon in my heart since 2006.

  2. #2
    Join Date
    Jun 2008
    Location
    Jyväskylä, Finland
    Posts
    133

    Default Re: No bell-beep in gnome-terminal

    And the other thing: I can't set background for gnome-terminal... nothing is displayed when its set.

    Sorry for double post.
    Chameleon in my heart since 2006.

  3. #3
    Join Date
    Jul 2008
    Location
    Ljubljana
    Posts
    522

    Default Re: No bell-beep in gnome-terminal

    As you certainly know, there's a menu option to enable the system bell in KDE terminal -- I don't know about Gnome, sorry.
    http://stopsoftwarepatents.eu/
    Even if free software were ****, it should still get our preference over the non-free **** secreted by IT corporations.
    A free rephrasing of RMS

  4. #4
    Join Date
    Jun 2008
    Location
    Jyväskylä, Finland
    Posts
    133

    Default Re: No bell-beep in gnome-terminal

    Quote Originally Posted by rollex2 View Post
    And the other thing: I can't set background for gnome-terminal... nothing is displayed when its set.

    Sorry for double post.
    I know that.

    Bump.
    Chameleon in my heart since 2006.

  5. #5
    Join Date
    Jun 2008
    Location
    Jyväskylä, Finland
    Posts
    133

    Default Re: No bell-beep in gnome-terminal

    Bump.

    I really need hilight sounds to my irssi in gnome-terminal.

    Anyone?
    Chameleon in my heart since 2006.

  6. #6
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    20,396
    Blog Entries
    1

    Default Re: No bell-beep in gnome-terminal

    Haven't used Gnome for a long time now, but IIRC you can set system bell via menu:

    Edit > Current Profile

    You can create new profiles to contain settings matching your requirements.

    More info here:

    GNOME Terminal Manual

    Thats all I can offer.

  7. #7
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,877
    Blog Entries
    15

    Default Re: No bell-beep in gnome-terminal

    Quote Originally Posted by deano ferrari
    Haven't used Gnome for a long time now, but IIRC you can set system bell
    via menu:

    Edit > Current Profile

    You can create new profiles to contain settings matching your
    requirements.

    More info here:

    'GNOME Terminal Manual'
    (http://library.gnome.org/users/gnome-terminal/stable/)

    Thats all I can offer.
    Hi
    Editing the ~/.inputrc file should do it if your using bash.

    --
    Cheers Malcolm (Linux Counter #276890)
    openSUSE 11.0 x86 Kernel 2.6.25.18-0.2-default
    up 10:17, 1 user, load average: 0.29, 0.35, 0.38
    GPU GeForce 6600 TE/6200 TE - Driver Version: 177.82


  8. #8
    Join Date
    Jun 2008
    Location
    Jyväskylä, Finland
    Posts
    133

    Default Re: No bell-beep in gnome-terminal

    Quote Originally Posted by malcolmlewis View Post
    Hi
    Editing the ~/.inputrc file should do it if your using bash.
    Thanks for these.
    set bell-style was commented, so I uncommented it, it's now
    Code:
    set bell-style audible
    But still no sound in irssi when hilighted. Of course I have /set bell_beeps ON in irssi and other settings too, because in windows (putty) it works fine. KDE's konsole worked well too. How come it won't work in gnome-terminal? Do any of you have it working?

    I have been trying to google but no luck so far. **** I really need this.

    Quote Originally Posted by deano_ferrari
    Edit > Current Profile
    Yeh I know, Terminal Bell -option is ticked, but still no sound. Thanks for help but unfortunately I'm still looking for solution...

    If something comes up, please tell me.

    Kindly,
    Rolle
    Chameleon in my heart since 2006.

  9. #9
    Join Date
    Jun 2008
    Location
    Jyväskylä, Finland
    Posts
    133

    Default Re: No bell-beep in gnome-terminal

    Bump. Still looking for answers. Do you know any alternative terminal in gnome?
    Chameleon in my heart since 2006.

  10. #10
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,877
    Blog Entries
    15

    Default Re: No bell-beep in gnome-terminal

    Quote Originally Posted by rollex2
    Bump. Still looking for answers. Do you know any alternative terminal
    in gnome?
    Hi
    Not sure if your still looking, but if your running compiz-fusion there
    is a setting under the general tab in ccsm to enable the bell-beep.

    --
    Cheers Malcolm (Linux Counter #276890)
    openSUSE 11.1 x86 Kernel 2.6.27.7-9-pae
    up 1:46, 2 users, load average: 0.10, 0.18, 0.17
    GPU GeForce 6600 TE/6200 TE - Driver Version: 180.22


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •