Results 1 to 1 of 1

Thread: Konqueror as default file browser and problem with CVS

  1. #1
    Join Date
    Jun 2008
    Location
    Europa
    Posts
    9

    Question Konqueror as default file browser and problem with CVS

    I have changed a default file browser to Konqueror, which I prefer more than Dolphin. I've done that by putting it up on the list in Configure Desktop > Advanced > File Associations > inode > directory.
    The problem is that Konqueror, always when I open it to file browsing, it opens itself in CVS mode, showing the message: "This is not a CVS folder. If you did not intend to use Cervisia, you can switch view modes within Konqueror", which is annoying.
    I have tried to save preferences for Konqueror being in the view mode I prefer, but it can't remember it.
    Then I have tried to swich back to Dolphin the same way, but it doesn't work anymore.
    Can you please, tell me how to change default view mode for Konqueror?
    (oS 11.0)
    Last edited by przsak; 25-Nov-2008 at 05:18. Reason: edit

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •