Results 1 to 4 of 4

Thread: Disabling NetworkManager

  1. #1

    Default Disabling NetworkManager

    o/s version: openSuSE11 w/KDE4
    software: NetworkManager

    I changed my network setup method from NetworkManager to ifup, but upon startup NetworkManager persists in starting up.

    I tried looking in ~/.kde & ~/.kde4/Autostart, but there was no 'Autostart' directory in .kde and .kde4/Autostart was empty.

    Also I tried looking in Personal Settings>Advanced>Service Manager/Session Manager/Login Manager.

    Please help me get rid of this.

  2. #2

    Default Re: Disabling NetworkManager

    Did you tried with yast?
    Open yast, then go to 'Network Devices', select 'Global settings' tab, then you will see an option to use the traditional ifup method.

  3. #3

    Default Re: Disabling NetworkManager

    Yes, that was the first thing I did. Sorry if I wasn't clear.

    The reason I stopped using It is because I tried to set my ip statically, and for some reason that wouldn't work with NetworkManager

  4. #4

    Default Re: Disabling NetworkManager

    I tried uninstalling it using software management. It told me that finch/pidgin/libpurple require it so I uninstalled it and rebooted my whole computer failed to make a graphical boot so don't try and uninstall it please.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts