Page 1 of 5 123 ... LastLast
Results 1 to 10 of 45

Thread: Opensuse updater keeps pushing an update I don't need

  1. #1
    Join Date
    Jun 2008
    Location
    where I am is where I am
    Posts
    1,160

    Default Opensuse updater keeps pushing an update I don't need

    The Opensuse updater shows new software for my system. These are not security updates just recommended ones both are for kde3, which except for Amarok & K3b I don't use.
    The updates in question are:
    fileshareset a kdebase3 collective update recommended 124
    kdenetwork3-InstantMessengerCrash fixes in Kopete group wise recommended 235
    I'm almost exclusively KDE4.1.3 & to install these(just to shutup the updater) Yast tells me it would have to downgrade my entire setup to KDE4.0.4! Well! there's no way I'm doing that I like my KDE4.1.3 I've invested a lot of time & frustration to get it where I've got it!
    So I tried to clear the Patch Selection that didn't work.
    Is there a way to get the updater to ignore these 2 recommended updates?
    We are what we think.
    All that we are arises with our thoughts.
    With our thoughts we make the world.

    My 64 bit: Gateway 5670 UPDATED | RADEON RX 570 |CPU AMD - Ryzen 5 1600
    Opensuse Tumbleweed Plasma 5

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: Opensuse updater keeps pushing an update I don't need

    In Yast Software Management
    Filter by repo
    Do you see many red or blue packages in updates or kde4 desktop?

    If you mark the two you mention for update, save the error to file and paste here so we can have a look
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3
    Join Date
    Jun 2008
    Location
    where I am is where I am
    Posts
    1,160

    Default Re: Opensuse updater keeps pushing an update I don't need

    Caf,
    Hi I checked yast updates & kde4 desktop. In updates the only reds pertain to OOo 3.0 & the only blues to libglib & libgio.
    In Kde4 only red is the PolicyKit-kde, no errors pop up on them.
    If it means anything the only kde3 item checked in th whole of updates is kdebase3-runtime but that's neither red or blue
    We are what we think.
    All that we are arises with our thoughts.
    With our thoughts we make the world.

    My 64 bit: Gateway 5670 UPDATED | RADEON RX 570 |CPU AMD - Ryzen 5 1600
    Opensuse Tumbleweed Plasma 5

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: Opensuse updater keeps pushing an update I don't need

    But what about:
    ileshareset a kdebase3 collective update recommended 124
    kdenetwork3-InstantMessengerCrash fixes in Kopete group wise recommended 235
    If you use Yast - Online Update
    And accept These patches what is the dependency error.

    I would roll back the red policy kit in kde4
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  5. #5
    Join Date
    Jun 2008
    Location
    where I am is where I am
    Posts
    1,160

    Default Re: Opensuse updater keeps pushing an update I don't need

    I'm not sure if this is what you meant but here's this:
    #### YaST2 conflicts list - generated 2008-11-22 03:03:38 ####

    patch:kdenetwork3-InstantMessenger-235.noarch conflicts with kdenetwork3-InstantMessenger.x86_64 < 3.5.9-39.2 provided by kde4-kopete-4.1.3-43.2.x86_64

    [ ] do not install patch:kdenetwork3-InstantMessenger-235.noarch
    [ ] deinstallation of kde4-kopete-4.1.3-43.2.x86_64


    patch:fileshareset-124.noarch conflicts with kdebase3-session.x86_64 < 3.5.9-65.2 provided by kdebase4-session-4.1.3-23.2.x86_64

    [ ] Following actions will be done:
    downgrade of kdebase4-session-4.1.3-23.2.x86_64 to kdebase4-session-4.0.4-6.1.x86_64
    downgrade of kdebase4-runtime-4.1.3-62.2.x86_64 to kdebase4-runtime-4.0.4-20.2.i586
    architecture change of kdebase4-runtime-4.1.3-62.2.x86_64 to kdebase4-runtime-4.0.4-20.2.i586
    downgrade of kde4-kdm-4.1.3-148.2.x86_64 to kde4-kdm-4.0.4-24.6.x86_64
    downgrade of PolicyKit-kde-0.2-61.1.x86_64 to PolicyKit-kde-0.0.svn810196-5.1.x86_64
    deinstallation of kde4-windeco-crystal-2.0.1-2.16.x86_64
    deinstallation of kde4-akonadi-4.1.3-67.2.x86_64
    downgrade of kde4-akregator-4.1.3-67.2.x86_64 to kde4-akregator-4.0.80-9.3.x86_64
    downgrade of kde4-gwenview-4.1.3-54.2.x86_64 to kde4-gwenview-4.0.4-14.1.x86_64
    downgrade of kde4-kaddressbook-4.1.3-67.2.x86_64 to kde4-kaddressbook-4.0.80-9.3.x86_64
    downgrade of kde4-ark-4.1.3-32.1.x86_64 to kde4-ark-4.0.4-19.1.x86_64
    downgrade of kde4-kcalc-4.1.3-32.1.x86_64 to kde4-kcalc-4.0.4-19.1.x86_64
    downgrade of kde4-kcolorchooser-4.1.3-54.2.x86_64 to kde4-kcolorchooser-4.0.4-14.1.x86_64
    downgrade of kde4-kdnssd-4.1.3-43.2.x86_64 to kde4-kdnssd-4.0.4-19.1.x86_64
    downgrade of kde4-keditbookmarks-4.1.3-55.3.x86_64 to kde4-keditbookmarks-4.0.4-18.2.x86_64
    downgrade of kde4-kfind-4.1.3-55.3.x86_64 to kde4-kfind-4.0.4-18.2.x86_64
    downgrade of kde4-kgamma-4.1.3-54.2.x86_64 to kde4-kgamma-4.0.4-14.1.x86_64
    downgrade of kde4-kgpg-4.1.3-32.1.x86_64 to kde4-kgpg-4.0.4-19.1.x86_64
    downgrade of kde4-kio_audiocd-4.1.3-35.2.x86_64 to kde4-kio_audiocd-4.0.4-15.1.x86_64
    downgrade of kde4-kio_kamera-4.1.3-54.2.x86_64 to kde4-kio_kamera-4.0.4-14.1.x86_64
    downgrade of kde4-kio_sysinfo-11.0-81.43.x86_64 to kde4-kio_sysinfo-11.0-74.2.x86_64
    downgrade of kde4-kmahjongg-4.1.3-26.2.x86_64 to kde4-kmahjongg-4.0.4-16.1.x86_64
    downgrade of kde4-kmail-4.1.3-67.2.x86_64 to kde4-kmail-4.0.80-9.3.x86_64
    downgrade of kde4-kmines-4.1.3-26.2.x86_64 to kde4-kmines-4.0.4-16.1.x86_64
    downgrade of kde4-kmix-4.1.3-35.2.x86_64 to kde4-kmix-4.0.4-15.1.x86_64
    downgrade of kde4-knotes-4.1.3-67.2.x86_64 to kde4-knotes-4.0.80-9.3.x86_64
    downgrade of kde4-konqueror-4.1.3-55.3.x86_64 to kde4-konqueror-4.0.4-18.2.x86_64
    downgrade of kde4-konqueror-plugins-4.1.3-24.3.x86_64 to kde4-konqueror-plugins-4.0.svn767780-72.1.x86_64
    downgrade of kde4-konsole-4.1.3-55.3.x86_64 to kde4-konsole-4.0.4-18.2.x86_64
    downgrade of kde4-kontact-4.1.3-67.2.x86_64 to kde4-kontact-4.0.80-9.3.x86_64
    downgrade of kde4-ksudoku-4.1.3-26.2.x86_64 to kde4-ksudoku-4.0.4-16.1.x86_64
    downgrade of kde4-kwin-4.1.3-148.2.x86_64 to kde4-kwin-4.0.4-24.6.x86_64
    downgrade of kde4-krdc-4.1.3-43.2.x86_64 to kde4-krdc-4.0.4-19.1.x86_64
    downgrade of kde4-krfb-4.1.3-43.2.x86_64 to kde4-krfb-4.0.4-19.1.x86_64
    downgrade of kde4-ksnapshot-4.1.3-54.2.x86_64 to kde4-ksnapshot-4.0.4-14.1.x86_64
    downgrade of kde4-kwalletmanager-4.1.3-32.1.x86_64 to kde4-kwalletmanager-4.0.4-19.1.x86_64
    downgrade of kde4-kwrite-4.1.3-55.3.x86_64 to kde4-kwrite-4.0.4-18.2.x86_64
    downgrade of kde4-korganizer-4.1.3-67.2.x86_64 to kde4-korganizer-4.0.80-9.3.x86_64
    downgrade of kde4-kpat-4.1.3-26.2.x86_64 to kde4-kpat-4.0.4-16.1.x86_64
    downgrade of kde4-kreversi-4.1.3-26.2.x86_64 to kde4-kreversi-4.0.4-16.1.x86_64
    downgrade of kde4-kscd-4.1.3-35.2.x86_64 to kde4-kscd-4.0.4-15.1.x86_64
    downgrade of kde4-dolphin-4.1.3-55.3.x86_64 to kde4-dolphin-4.0.4-18.2.x86_64
    downgrade of kde4-kget-4.1.3-43.2.x86_64 to kde4-kget-4.0.4-19.1.x86_64
    deinstallation of kde4-kgreeter-plugins-4.1.3-148.2.x86_64
    downgrade of kde4-knewsticker-4.1.3-43.2.x86_64 to kde4-knewsticker-4.0.4-19.1.x86_64

    downgrade of kde4-okular-4.1.3-54.2.x86_64 to kde4-okular-4.0.4-14.1.x86_64
    deinstallation of kde4-plasma-addons-4.1.3-41.14.x86_64
    downgrade of kdeartwork4-screensaver-4.1.3-17.25.x86_64 to kdeartwork4-screensaver-4.0.4-14.1.x86_64
    downgrade of kdebase4-4.1.3-55.3.x86_64 to kdebase4-4.0.4-18.2.x86_64
    downgrade of kdebase4-workspace-4.1.3-148.2.x86_64 to kdebase4-workspace-4.0.4-24.6.x86_64
    downgrade of kdegames4-4.1.3-26.2.x86_64 to kdegames4-4.0.4-16.1.x86_64
    downgrade of kdemultimedia4-4.1.3-35.2.x86_64 to kdemultimedia4-4.0.4-15.1.x86_64
    downgrade of kdenetwork4-filesharing-4.1.3-43.2.x86_64 to kdenetwork4-filesharing-4.0.4-19.1.x86_64
    downgrade of kdepim4-4.1.3-67.2.x86_64 to kdepim4-4.0.80-9.3.x86_64
    downgrade of kdepim4-wizards-4.1.3-67.2.x86_64 to kdepim4-wizards-4.0.80-9.3.x86_64
    downgrade of ktorrent-3.1.5-14.10.x86_64 to ktorrent-3.1.5-0.pm.1.x86_64
    install ktorrent-3.1.5-0.pm.1.x86_64 (with vendor change)
    openSUSE Build Service
    -->
    packman.links2linux.de
    deinstallation of plasmoid-timoid-0.99.1-1.62.x86_64
    deinstallation of powerdevil-1.4.1-14.2.x86_64
    deinstallation of powerdevil-lang-1.4.1-14.2.x86_64
    downgrade of kdebase4-nsplugin-4.1.3-55.3.x86_64 to kdebase4-nsplugin-4.0.4-18.2.x86_64
    deinstallation of kde4-konqueror-plugins-lang-4.1.3-24.3.x86_64
    downgrade of libakonadi4-4.1.3-2.11.x86_64 to libakonadi4-4.0.72-14.1.x86_64
    downgrade of libkdegames4-4.1.3-26.2.x86_64 to libkdegames4-4.0.4-16.1.x86_64 [ ] do not install patch:fileshareset-124.noarch



    #### YaST2 conflicts list END ###
    We are what we think.
    All that we are arises with our thoughts.
    With our thoughts we make the world.

    My 64 bit: Gateway 5670 UPDATED | RADEON RX 570 |CPU AMD - Ryzen 5 1600
    Opensuse Tumbleweed Plasma 5

  6. #6
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: Opensuse updater keeps pushing an update I don't need

    First explain why you have two architecture

    patch:kdenetwork3-InstantMessenger-235.noarch conflicts with kdenetwork3-InstantMessenger.x86_64
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  7. #7
    Join Date
    Jun 2008
    Location
    where I am is where I am
    Posts
    1,160

    Default Re: Opensuse updater keeps pushing an update I don't need

    I'm sorry caf I really don't know. In the interim I've been trying out the Kde4 versions of amarok & k3b. I noticed that the other update that I'm having a problem with I didn't put in to this forum, but yast gave an option to remove amarok 1.4 & k3b. What I'm thinking is that I may have in the installation of one of those apps is that I unknowingly placed my self in this postition,
    We are what we think.
    All that we are arises with our thoughts.
    With our thoughts we make the world.

    My 64 bit: Gateway 5670 UPDATED | RADEON RX 570 |CPU AMD - Ryzen 5 1600
    Opensuse Tumbleweed Plasma 5

  8. #8
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: Opensuse updater keeps pushing an update I don't need

    So did you sort it?

    It looks like you are _64 so would remove the
    kdenetwork3-InstantMessenger-235.noarch
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  9. #9
    Join Date
    Jun 2008
    Location
    where I am is where I am
    Posts
    1,160

    Default Re: Opensuse updater keeps pushing an update I don't need

    Slow but steady I think. I don't use Kopete so I removed it, that took care of the on I listed. I'm still stuck with the kdebase 124. According to yast I'd have to remove Amarok 1.4 & k3b. Amarok2's beta work well so I removed 1.4
    The options I'm looking at:
    1. replacing k3b for kde3 with the kde4 version
    2.removing k3b altogether & using brasero
    That's what I'm looking at present unless you or someone else here has some ideas.
    We are what we think.
    All that we are arises with our thoughts.
    With our thoughts we make the world.

    My 64 bit: Gateway 5670 UPDATED | RADEON RX 570 |CPU AMD - Ryzen 5 1600
    Opensuse Tumbleweed Plasma 5

  10. #10
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: Opensuse updater keeps pushing an update I don't need

    I'm not really sure where you are now, but I would have just deleted kdenetwork3-InstantMessenger-235.noarch

    I would want to kde3 k3b myself from Packman of course

    Work through the errors and read carefully what it says.
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

Page 1 of 5 123 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •