Results 1 to 5 of 5

Thread: Updated 10.3 to 11.0 (SuseUpdater Package kit trouble)

  1. #1

    Default Updated 10.3 to 11.0 (SuseUpdater Package kit trouble)

    1st off, zypper backend does not work, so I switched to package kit. Suseupdater does automatically check for updates, but when I go to install the update I get the error below. I take it this was a result of the upgrade to 11.0 from 10.3. I have all the latest packages installed on my system via Smart. It looks like a permissions problem to me....Any ideas?



    DBus error : org.freedesktop.PackageKit.Transaction.RefusedByPolicy : org.freedesktop.packagekit.update-package auth_admin_keep_always

  2. #2

    Default Re: Updated 10.3 to 11.0 (SuseUpdater Package kit trouble)

    Hard to believe that no one else has this same problem in this forum, OR knows why it is happening and how to fix it. I googled the problem and others have the same problem and have yet to get any help resolving the issue.

    Thanks

  3. #3
    Doug08 NNTP User

    Default Re: Updated 10.3 to 11.0 (SuseUpdater Package kit trouble)


    Hard to believe that no one else has this same problem in this forum, OR
    knows why it is happening and how to fix it. I googled the problem and
    others have the same problem and have yet to get any help resolving the
    issue.

    Thanks


    --
    Doug08
    ------------------------------------------------------------------------
    Doug08's Profile: http://forums.opensuse.org/member.php?userid=4670
    View this thread: http://forums.opensuse.org/showthread.php?t=400215


  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: Updated 10.3 to 11.0 (SuseUpdater Package kit trouble)

    What about in Yast - Software Management

    filter by repo
    and check thru each for RED or BLUE packages

    Red= downgrade
    Blue= upgrade
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  5. #5
    caf4926 NNTP User

    Default Re: Updated 10.3 to 11.0 (SuseUpdater Package kit trouble)


    What about in Yast - Software Management

    filter by repo
    and check thru each for RED or BLUE packages

    Red= downgrade
    Blue= upgrade


    --
    Box: Linux 2.6.25.18-0.2 x86_64 | OS 11.0 | (KDE4.1.3) "63.2" | M2N4-SLI
    | AMD 64 X2 5200+ | nVidia 8500GT | 2GB RAM
    Lap: OS 11.0 | Celeron 550 | (KDE4.1.3)"63.2" | Intel 965 GM | Lenovo
    R61e | 1GB RAM
    ------------------------------------------------------------------------
    caf4926's Profile: http://forums.opensuse.org/member.php?userid=204
    View this thread: http://forums.opensuse.org/showthread.php?t=400215


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •