Results 1 to 5 of 5

Thread: With Regard to the GNOME Build Service...

  1. #1
    StevieC NNTP User

    Question With Regard to the GNOME Build Service...

    I looked at http://download.opensuse.org/repositories/GNOME:/STABLE/ and saw a repository for openSUSE_11.0

    THEN, I looked at http://download.opensuse.org/repositories/GNOME:/Community/ and found a repository labeled "openSUSE_11.0+GNOME_STABLE"

    So, my question becomes, does the latter contain the former, or require the former as a pre-requisite? Does it automatically add the former if it requires it or must the GNOME_STABLE be added manually first? I guess this is a question of what the labels mean, as their wording seems ambiguous.

  2. #2
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    316

    Default Re: With Regard to the GNOME Build Service...

    Quote Originally Posted by StevieC View Post
    I looked at Index of /repositories/GNOME:/STABLE and saw a repository for openSUSE_11.0

    THEN, I looked at Index of /repositories/GNOME:/Community and found a repository labeled "openSUSE_11.0+GNOME_STABLE"

    So, my question becomes, does the latter contain the former, or require the former as a pre-requisite? Does it automatically add the former if it requires it or must the GNOME_STABLE be added manually first? I guess this is a question of what the labels mean, as their wording seems ambiguous.
    What do you like to do ?
    Installing Gnome ?
    If so yast>software management>Filter>pattern>Gnome
    dobby9

  3. #3
    dobby9 NNTP User

    Default Re: With Regard to the GNOME Build Service...


    StevieC;1898079 Wrote:
    > I looked at 'Index of /repositories/GNOME:/STABLE'
    > (http://download.opensuse.org/reposit...GNOME:/STABLE/) and saw a
    > repository for openSUSE_11.0
    >
    > THEN, I looked at 'Index of /repositories/GNOME:/Community'
    > (http://download.opensuse.org/reposit...ME:/Community/) and found
    > a repository labeled "openSUSE_11.0+GNOME_STABLE"
    >
    > So, my question becomes, does the latter contain the former, or require
    > the former as a pre-requisite? Does it automatically add the former if
    > it requires it or must the GNOME_STABLE be added manually first? I guess
    > this is a question of what the labels mean, as their wording seems
    > ambiguous.


    What do you like to do ?
    Installing Gnome ?
    If so yast>software management>Filter>pattern>Gnome
    dobby9


    --
    dobby9
    ------------------------------------------------------------------------
    dobby9's Profile: http://forums.opensuse.org/member.php?userid=1595
    View this thread: http://forums.opensuse.org/showthread.php?t=400126


  4. #4
    StevieC NNTP User

    Default Re: With Regard to the GNOME Build Service...

    Quote Originally Posted by dobby9 View Post
    What do you like to do ?
    Installing Gnome ?
    If so yast>software management>Filter>pattern>Gnome
    dobby9
    I appreciate your responding, but your reply doesn't really answer my question. To restate, I want to use the BuildService repositories for GNOME so I am installing the up-to-date version that's a bit ahead of the GNOME version in the official OpenSuSE repository, but which is still stable enough for everyday use. I'm asking whether the extras repository with the +GNOME_STABLE in its name includes that repository or needs it as a pre-requisite.

  5. #5
    StevieC NNTP User

    Default Re: With Regard to the GNOME Build Service...


    dobby9;1899189 Wrote:
    > What do you like to do ?
    > Installing Gnome ?
    > If so yast>software management>Filter>pattern>Gnome
    > dobby9


    I appreciate your responding, but your reply doesn't really answer my
    question. To restate, I want to use the BuildService repositories for
    GNOME so I am installing the up-to-date version that's a bit ahead of
    the GNOME version in the official OpenSuSE repository, but which is
    still stable enough for everyday use. I'm asking whether the extras
    repository with the +GNOME_STABLE in its name includes that repository
    or needs it as a pre-requisite.


    --
    StevieC
    ------------------------------------------------------------------------
    StevieC's Profile: http://forums.opensuse.org/member.php?userid=15767
    View this thread: http://forums.opensuse.org/showthread.php?t=400126


Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •