Results 1 to 7 of 7

Thread: Video playing causing all browsers to crash

  1. #1

    Default Video playing causing all browsers to crash

    Hi,

    For the second time now I am having problems with websites like youtube or BBC freezing the browser (FireFox, Opera and Konqueror) when I play a video.

    When starting up a video it will play (jumpy) for anywhere between 5 & 8 seconds then the video will freeze. I can click on the video time line to jump to another point of the video and it will play at the new point again for a few seconds and then freeze. As soon as I try and open a new tab or webpage the browser freezes and I have to kill it.

    I have tried uninstalling Firefox and Opera and the Adobe flash flash player and reinstalling but I get the same behaviour.

    I had this behaviour before and after doing a couple of re-installs of browser and flash plugin it worked again, but not his time.

    Another strange thing I have noticed is that sometimes the light on my webcam flashes when playing video in the browser. Normally the light stays on steadily when I am in a vid conference.

    I have googles around for this problem and it seems common enough but I cannot find a solution that works for me.

    Currently I am using openSuse 11.0 32 bit, KDE 3.5 and Adobe flash player 9.

    I have various plugins installed on Firefox, e.g.Mplayer, Divx etc.

    Does anybody know the actual cause and surefire solution for this.

  2. #2

    Default Re: Video playing causing all browsers to crash

    Hmmmm, does nobody have the same issue as me?

  3. #3
    Ollie h NNTP User

    Default Re: Video playing causing all browsers to crash


    Hmmmm, does nobody have the same issue as me?


    --
    Ollie_h
    ------------------------------------------------------------------------
    Ollie_h's Profile: http://forums.opensuse.org/member.php?userid=2467
    View this thread: http://forums.opensuse.org/showthread.php?t=400106


  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,719
    Blog Entries
    20

    Default Re: Video playing causing all browsers to crash

    are you using desktop effects like compiz?
    Leap 15_KDE
    My Articles Was I any help? If yes: Click the star below

  5. #5

    Default Re: Video playing causing all browsers to crash

    I was when I first experienced the issue but then I turned it all off the first time I solved it and never turned them back on again.

    Could it be that I didn't turn off the affects properly? If not, how would I be able to check that?

  6. #6
    caf4926 NNTP User

    Default Re: Video playing causing all browsers to crash


    are you using desktop effects like compiz?


    --
    Box: Linux 2.6.25.18-0.2 x86_64 | OS 11.0 | (KDE4.1.3) "63.3" | M2N4-SLI
    | AMD 64 X2 5200+ | nVidia 8500GT | 2GB RAM
    Lap: OS 11.0 | Celeron 550 | (KDE4.1.3)"63.3" | Intel 965 GM | Lenovo
    R61e | 1GB RAM
    ------------------------------------------------------------------------
    caf4926's Profile: http://forums.opensuse.org/member.php?userid=204
    View this thread: http://forums.opensuse.org/showthread.php?t=400106


  7. #7
    Ollie h NNTP User

    Default Re: Video playing causing all browsers to crash


    I was when I first experienced the issue but then I turned it all off
    the first time I solved it and never turned them back on again.

    Could it be that I didn't turn off the affects properly? If not, how
    would I be able to check that?


    --
    Ollie_h
    ------------------------------------------------------------------------
    Ollie_h's Profile: http://forums.opensuse.org/member.php?userid=2467
    View this thread: http://forums.opensuse.org/showthread.php?t=400106


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •