Hi,

Pro engineer wildfire v4 is not supported for linux but they have continued it for Solaris. Would the Solaris version run on linux, or is it possible to get the windows version running.
Any help appreciated.

Best regards
Stephen