Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Strange Firefox issue

  1. #1

    Default Strange Firefox issue

    I've tried this with Firefox 3.0.3 and 3.0.4 on multiple machines, on multiple OSs, and it only happens with the Firefox 3.0.x from the OpenSuse repositories.


    The problem:
    I have a online bookmarks database that I use. The url for it is . The problem is that this site works like an application and resizes itself as needed. On safari, IE, Opera, and FF on other platforms it works properly. On OpenSuse 11.0 it doesn't properly resize and the sibmenus won't open unless I manualy resize the main menu to show all items (and nothing else). This online application is free for anyone to use, so just register a username/password to test it out to see what is going on. I have 10 items on my main menu (categories) and each submenu has at least 2 items on each.

    I show no errors in the Javascript error console, and am at a loss as to why it doesn't work. It does work on other linux distrobutions, so it isn't firefox itself. It may be the suse alterations to it, I just don't know.

  2. #2
    Join Date
    Jun 2008
    Location
    Belgrade, Serbia
    Posts
    719

    Default Re: Strange Firefox issue

    Post the link. I have no idea what are you talking about.

  3. #3
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    24,732

    Default Re: Strange Firefox issue

    Quote Originally Posted by beli0135 View Post
    Post the link. I have no idea what are you talking about.
    There is a link, it is the underlined * in the first line of his post.
    Henk van Velden

  4. #4
    Join Date
    Jun 2008
    Location
    Belgrade, Serbia
    Posts
    719

    Default Re: Strange Firefox issue

    Sorry, my Firefox can't render it. I believe you, I just can't see it.

  5. #5

    Default Re: Strange Firefox issue

    Link.. is: www.netonecom.net/onlinebookmarks/
    http://www.netonecom.net/onlinebookmarks

  6. #6
    Join Date
    Mar 2008
    Location
    Vsters, Sweden ex. Highbury London UK
    Posts
    1,245

    Default Re: Strange Firefox issue

    I can get on the page but there is so much cr*p in the html code that the page is barely usable. Looks like something from the 90s

    Geoff
    Core 2 Duo 3.16GHz, 8GB DDR2, 3.5TB, GeForce 9600 GT, Amilo LCD 26", OS 11.1 x86_64, KDE4.2.4 (2)
    My wine tips & tricks

  7. #7

    Default Re: Strange Firefox issue

    I can get it to load, it just doesn't work.

    It seems related to the resizing

  8. #8

    Question Re: Strange Firefox issue

    Is anyone taking a look at this?

    Or did you dislike the look and feel of it so much everyone ran away from it?

  9. #9
    alanonzander NNTP User

    Default Re: Strange Firefox issue


    Is anyone taking a look at this?

    Or did you dislike the look and feel of it so much everyone ran away
    from it?



    --
    alanonzander
    ------------------------------------------------------------------------
    alanonzander's Profile: http://forums.opensuse.org/member.php?userid=15671
    View this thread: http://forums.opensuse.org/showthread.php?t=399995


  10. #10

    Default Re: Strange Firefox issue

    I gave it a go and I was able to get a resized screen asking for a login name and a password . It seemed to work as far as I can tell.

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •