Results 1 to 2 of 2

Thread: Enabling backingstore

  1. #1
    Join Date
    Jul 2008
    Location
    India
    Posts
    162

    Default Enabling backingstore

    Hi,
    I am using openSUSE 11.0, gnome version. The X window is not working for one of the packages that i have installed. The display disappears on minimising, maximising etc. A couple of other packages does not have this problem. I was told to enable backingstore and found some references on the net but am not confident of implementing them as they are not suse-specific. How do i enable it for my distro and specific package?

  2. #2
    Join Date
    Jul 2008
    Location
    India
    Posts
    162

    Default Re: Enabling backingstore

    I added the line:
    Code:
    Options "Backing Store" "on"
    in /etc/X11/xorg.conf, under the section "Screen". Then i logged out and logged in. It seems to be working. Hope this info helps others should they face similar problems.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •