I have come to realize...that I really suck at Linux. Kinda knew that before but every single time i mess with it I just reafirm that fact with myself...

I am trying to make it so I can leave windows, I really am. There are some programs though, such as VS 2008, Office, my Zune software, etc that I want to keep.

These were made for windows, I understand that. I also understand that wine and codeweavers give the ability to run some of the stuff straight through Linux. Thats great!

Problem is not all the stuff I need(VS, access 2007, Zune).

It "seems" like running them through the virtual program may fix that but I won't know untill I try...and here is the hang up.

I can't get the thing to install.

I tried with single click in my KDE on the rpm file and it crashed first, I tried again and it crashed again saying it was already installed.

I did not believe it so I found some stuff on the net for uninstalling rpm just in case and when I ran it it said the rpm was not installed, just as I thought.

So I go about doing what several guides tell me to do through terminal and everyhting works fine untill I need to tell it what to install.

I tell it that it is sitting on my desktop anf the file name is such and such.

Last thing I tried was:

root@linux-whxk:~> cd Desktop
root@linux-whxk:~/Desktop> rpm -ivh VMware-workstation-6.5.0-118166.i386.rpm
error: open of VMware-workstation-6.5.0-118166.i386.rpm failed: No such file or directory

The thing IS on my desktop, so not real sure where to go from here to tell it hey, your looking at the thing now install it.

Any ideas for someone who really wants to give Linux a fair shake but really is lost as hell?