Results 1 to 7 of 7

Thread: Sysinfo question

  1. #1

    Default Sysinfo question

    Ok so I've updated OpenSuse 11.0 (By updates I mean I did the on-line updating) and now everytime I access "My Computer" or "sysinfo" in the menu it tells me that "Sysinfo has died (or some message like that) I was wondering if there is anyway I can restore Sysinfo (if there is any way I can)
    AMD Athlon 64 X2 3800+ 2.0GHz, Nvidia Geforce 8800 GT 512MB
    1GB DDR RAM , SeaGate 750GB HDD, Multi-Boot - OpenSuSE 11.2 (32-Bit), Windows XP (32-bit), and Windows 7 Beta (Although it's really Vista Version 2 Beta)

  2. #2
    Join Date
    Jul 2008
    Location
    Ljubljana
    Posts
    522

    Default Re: Sysinfo question

    Doing a System Restore to a restore point when SysInfo was still working should fit the purpose.
    http://stopsoftwarepatents.eu/
    Even if free software were ****, it should still get our preference over the non-free **** secreted by IT corporations.
    A free rephrasing of RMS

  3. #3
    Join Date
    Jun 2008
    Location
    Berlin
    Posts
    2,061

    Default Re: Sysinfo question

    If there was a backup at all...

    Could you please give us the exact error-message? Otherwise this will become a quiz-show.

  4. #4

    Default Re: Sysinfo question

    I'm not the original poster, but I seem to be having the same problem.

    For the last little while (I can't be more specific, because I'm not sure when the problem started.), clicking the "My Computer" icon gives me a Konqueror window that says

    Code:
    An error occurred while loading sysinfo:/:
    
    The process for the sysinfo protocol died unexpectedly.
    My system is openSUSE 11.0 64-bit with all updates installed.

  5. #5
    StevenKarp NNTP User

    Default Re: Sysinfo question


    I'm not the original poster, but I seem to be having the same problem.

    For the last little while (I can't be more specific, because I'm not
    sure when the problem started.), clicking the "My Computer" icon gives
    me a Konqueror window that says


    Code:
    --------------------
    An error occurred while loading sysinfo:/:

    The process for the sysinfo protocol died unexpectedly.
    --------------------


    My system is openSUSE 11.0 64-bit with all updates installed.


    --
    StevenKarp
    ------------------------------------------------------------------------
    StevenKarp's Profile: http://forums.opensuse.org/member.php?userid=18197
    View this thread: http://forums.opensuse.org/showthread.php?t=399806


  6. #6

    Default Re: Sysinfo question

    Exactly the same problem here, on 32 bit SuSE 11.0.
    The last update I ran was a delta on sun java, but the one just before it was different from all other updates, because it was introduced as an update that affect the list of updates I need to install. As an aside, that update appears to have removed the insistent four required updates of Mozilla-xulrunner that never succeeded installing before.

    Basically, I am now left with no computer information, which was handy for checking CPU temperature.

    Any idea what happened?

  7. #7
    naimab NNTP User

    Default Re: Sysinfo question


    Exactly the same problem here, on 32 bit SuSE 11.0.
    The last update I ran was a delta on sun java, but the one just before
    it was different from all other updates, because it was introduced as an
    update that affect the list of updates I need to install. As an aside,
    that update appears to have removed the insistent four required updates
    of Mozilla-xulrunner that never succeeded installing before.

    Basically, I am now left with no computer information, which was handy
    for checking CPU temperature.

    Any idea what happened?


    --
    naimab
    ------------------------------------------------------------------------
    naimab's Profile: http://forums.opensuse.org/member.php?userid=8495
    View this thread: http://forums.opensuse.org/showthread.php?t=399806


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •