Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Problems with installing skype

  1. #1
    dxmaster NNTP User

    Question Problems with installing skype

    Skype requires a package libqt4-dbus-1
    I'm using opensuse 11.0 with KDE 4
    Problem is following:
    it says that libqt4-dbus-1 4.3.5 needs libqt4 4.3.5 but i have version 4.4.0-12.2
    Any reccomendations? Because i wont downgrade? I did it once and had to install suse again.

  2. #2
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,513
    Blog Entries
    15

    Default Re: Problems with installing skype

    Quote Originally Posted by dxmaster
    Skype requires a package libqt4-dbus-1
    I'm using opensuse 11.0 with KDE 4
    Problem is following:
    it says that libqt4-dbus-1 4.3.5 needs libqt4 4.3.5 but i have
    version 4.4.0-12.2
    Any reccomendations? Because i wont downgrade? I did it once and had to
    install suse again.

    Hi
    You may wish to add one of the QT44 or QT45 repos
    http://download.opensuse.org/repositories/KDE:/

    or have a search here for libqt4;
    http://software.opensuse.org/search

    --
    Cheers Malcolm (Linux Counter #276890)
    openSUSE 11.0 x86 Kernel 2.6.25.11-0.1-default
    up 1:00, 1 user, load average: 0.06, 0.03, 0.05
    GPU GeForce 6600 TE/6200 TE - Driver Version: 173.14.12


  3. #3
    Join Date
    Aug 2008
    Location
    Europe
    Posts
    61

    Default Re: Problems with installing skype

    As well you may download & install static skype version and avoid any kind of dependency problems..

    Rgds,
    -dim

  4. #4

    Default Re: Problems with installing skype

    Quote Originally Posted by malcolmlewis View Post
    Hi
    You may wish to add one of the QT44 or QT45 repos
    Actually, there is a QT43 repo, iirc. If you are running 64-bit suse, though, you are out of luck. I have failed to find a 4.3-32bit package for suse 11.0 x86_64.

    Still, Skype will install fine with QT4.4. There will just be some odd interface issues.

    You won't want to stay with 4.4.0, though, as you may have missing buttons on the video window. 4.4.1 is in the QT and QT4.4 repos, and that works reasonably well (at least for me).

  5. #5
    Join Date
    Jun 2008
    Location
    UTC+10
    Posts
    9,686
    Blog Entries
    4

    Default Re: Problems with installing skype

    Quote Originally Posted by dxmaster View Post
    Skype requires a package libqt4-dbus-1
    I'm using opensuse 11.0 with KDE 4
    Problem is following:
    it says that libqt4-dbus-1 4.3.5 needs libqt4 4.3.5 but i have version 4.4.0-12.2
    Any reccomendations? Because i wont downgrade? I did it once and had to install suse again.
    Which version of Skype? I use 2.0.0.72 and I do not have libqt4-dbus-1 installed and it works fine.

  6. #6
    Andrew C Taubman NNTP User

    Default Re: Problems with installing skype

    Agreed - google for skype static install and use that
    --
    Andrew C Taubman
    Novell Support Forums Volunteer SysOp
    http://forums.novell.com/
    (Sorry, support is not provided via e-mail)

    Opinions expressed above are not
    necessarily those of Novell Inc.

  7. #7
    Join Date
    Jun 2008
    Location
    UTC+10
    Posts
    9,686
    Blog Entries
    4

    Default Re: Problems with installing skype

    Well I actually have the SUSE RPM with some dynamic libraries required version and it works fine without libqt4-dbus-1.

  8. #8

    Default Re: Problems with installing skype

    Quote Originally Posted by JJMT View Post
    Still, Skype will install fine with QT4.4. There will just be some odd interface issues.
    True. The Skype openSUSE download from the Skype site installed fine for me on 11.0 w/KDE4, but I do have a couple interface issues that are resolved with the static version. (Some buttons, such as the ones to alter the size, don't show up visually along the bottom border of the window, but are still functional if I blindly right-click in the area.)

  9. #9

    Default Re: Problems with installing skype

    Since upgrading to openSUSE 11 I have not needed to use Skype but this weekend I need it! but I have had a number of problems.

    1. SKYPE is NOT included in any of my repositories ! I am certain it was available in SUSE 10.3?

    2. I downloaded the openSUSE version from the Skype Website and used SUSE's application installer to install it, BUT as soon as I try to run it it loads, displays my contacts, then just disappears!

    3. I then installed Skype from the command line (I am learning thanks Malcom!)BUT once again as soon as I try to run it it loads displays my contacts then just disappears!

    Any help gratefully received idiots guide to style please

  10. #10
    Join Date
    Jun 2008
    Location
    UTC+10
    Posts
    9,686
    Blog Entries
    4

    Default Re: Problems with installing skype

    Of course Skype is not in any of the SUSE repositories. Skype has not given permission for other parties to provide Skype downloads. You have to get it from Skype like you did.

    Sorry, haven't had the other problems you had so not much I can help there.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •