Results 1 to 2 of 2

Thread: SMB mount in commandline headaches.

  1. #1

    Default SMB mount in commandline headaches.

    As root:
    mount.cifs //ipaddress/share /mnt user=username
    works just fine.

    But, windows has kindly changed one of the shares to 'External (G)':
    mount.cifs //ipaddress/External (G) /mnt user=username
    does not work.

    I've tried putting a \ before each bracket, and tried putting single and double quotes around the smb directory.

    How do I get this to mount?!?!

    (I'm accessing this from a far away computer, via another computer, so cannot change the name of the share, nor can I use any GUI)

  2. #2
    Join Date
    Jul 2008

    Default Re: SMB mount in commandline headaches.

    Since I'm sure you've already tried putting quotes around your share, I'd suggest trying G$.
    Even if free software were ****, it should still get our preference over the non-free **** secreted by IT corporations.
    A free rephrasing of RMS

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts