Results 1 to 2 of 2

Thread: Bluetooth upgrade failed, downgraded versions won't work

Hybrid View

  1. #1

    Default Bluetooth upgrade failed, downgraded versions won't work

    I was having some problems with bluetooth (slow transfer speeds in blueman, file transfers not working, ...) so I decided to upgrade all the bluetooth.
    I upgraded bluez-libs-3.32 and bluez-utils-3.32 to bluez-4.18, bluez-gnome-0.26 to bluez-gnome-1.8, obex-data-server-0.3 to obex-data-server-0.4 and and lot of other libraries to get all the dependencies right.
    However, this upgraded setup didn't work, sharing files and/or sending and receiving files didn't work (even when obex-data-server) was running.

    So I decided to downgrade downgrade everything back to it's old (outdated !!!) versions, but even these old versions don't work anymore.
    The errors I get:
    Sending a file or browsing device:
    Method "CreateBluetoothSession" with signature "ss" on interface "org.openobex.Manager" doesn't exist.

    Any idea how I can fix this ? I real like to have bluetooth back up and running

  2. #2

    Post Re: Bluetooth upgrade failed, downgraded versions won't work

    yesterday I remembered that I also upgraded the dbus to get the new bluetooth apps running. Downgrading dbus to it's older version (the one supplied by the openSuse repos).

    To bad I still can't send files from my iPaq h5550 (widcomm) and my main pc (bluesoleil) to my laptop (linux).
    Strange enough, I can send files from my iPaq 614c to my laptop

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •