Turns out the issue that many of us have had with vnc in opensuse 11.0 has been caused by krdc and krfc opensuse 11's default gui interfaces for vnc. My guess is that it might be the result of them being a part of the kde 4 suite not the kde 3.5 desktop suite.

However this gives us another option to vnc since the issue is not with the tightvnc package.

Step 1: Open a Terminal and enter the Terminal command:
HTML Code:
vncserver
Hit return and you will be prompted to enter a password.

Step 2: The full access password must be at least 8 character in length. Once this is done you are asked if you want to setup a view only password. Enter one if you like otherwise just type n and hit enter.

You should now see something like this displayed in the terminal.
HTML Code:
username@linux:~> vncserver

You will require a password to access your desktops.

Password:
Verify:
Would you like to enter a view-only password (y/n)? n

New 'X' desktop is linux:2

Creating default startup script /home/username/.vnc/xstartup
Starting applications specified in /home/username/.vnc/xstartup
Log file is /home/username/.vnc/linux:2.log

username@linux:~>
Step 3: Gather your ip address and password and open the viewer on another system.
Terminal command:
HTML Code:
vncviewer
you will see a little xwindow open

Step 4: You now need to enter the ip address and port of the vncserver.
HTML Code:
192.168.1.xxx:5901
Step 5: Enter the password and the vncview window will bring you to the kdm login where you will enter the user name and password of the account you wish to use.

have fun

O and remember to turn off the firewall for your first test if possible. This will cut out a ton of issues for your test run.