Results 1 to 2 of 2

Thread: How to get php-oci8 support

  1. #1
    ww9rivers NNTP User

    Question How to get php-oci8 support

    Greetings,

    I have searched in the Forums and only found one posting mentioning oci8:

    setting Apache2 environment variables - openSUSE Forums

    I am new to SuSE Linux. I have a server running SuSE Linux ES 10 at work where I need to have oci8 support in PHP:

    SUSE Linux Enterprise Server 10 (x86_64)
    VERSION = 10
    PATCHLEVEL = 2

    Thanks for any help.

  2. #2
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,814
    Blog Entries
    15

    Default Re: How to get php-oci8 support

    Quote Originally Posted by ww9rivers
    Greetings,

    I have searched in the Forums and only found one posting mentioning
    oci8:

    'setting Apache2 environment variables - openSUSE Forums'
    (http://tinyurl.com/67d72g)

    I am new to SuSE Linux. I have a server running SuSE Linux ES 10 at
    work where I need to have oci8 support in PHP:

    SUSE Linux Enterprise Server 10 (x86_64)
    VERSION = 10
    PATCHLEVEL = 2

    Thanks for any help.
    Hi
    This is actually the openSUSE forums, the SLES forums are over at
    http://forums.novel.com

    To answer your question you will need the SLE SDK to get the php-devel
    rpm, It is a big download, but if you add it via YaST it will be
    supported and add the SLE SDK update channel.
    http://developer.novell.com/wiki/index.php/SLES_SDK

    Then have a read of this link;
    http://forums.oracle.com/forums/thre...9343&tstart=-1

    --
    Cheers Malcolm (Linux Counter #276890)
    SLED 10.0 SP2 x86_64 Kernel 2.6.16.60-0.31-smp
    up 15:06, 1 user, load average: 0.24, 0.24, 0.22
    GPU GeForce 8600 GTS Silent - Driver Version: 177.80


Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •