Results 1 to 6 of 6

Thread: compiz doesn't load the pictures

  1. #1

    Default compiz doesn't load the pictures

    Hello. I would load some pictures in compiz for the skydome and the cup, but I'm unable with compiz manager. I've tried also with Sabayon 3.5 and Ubuntu 8.10 always without success. Where is the problem? Obviously I selected the plugin to load .jpg pictures.

    Secondly, how can I settle the zoom in the skydome according my taste?

    Thanks. Bye,

    davide

  2. #2
    Join Date
    Sep 2008
    Location
    Bangalore, India
    Posts
    365

    Default Re: compiz doesn't load the pictures

    I didn't get your first question. Please explain clearly.

    For your second question, go to "Rotate Cube" plugin and adjust the zoom level (the last option under "General" tab)

  3. #3
    Join Date
    Jul 2008
    Location
    Ljubljana
    Posts
    522

    Default Re: compiz doesn't load the pictures

    Assuming you're using KDE3.x, you must disable "Show desktop icons" in KDE Control Center in order to see your shiny new Compiz wallpapers. Unfortunately, disabling desktop icons totally screws up your Compiz -- although that (very cunningly) can't be discovered until a reboot. Of course, you're free not to take my word for granted and to try it at your own risk.
    YMMV. My mileage: At its current stage, Compiz is an immense effort in an immensely wrong direction. A toy for young teens and a total waste of time for the rest of us.
    http://stopsoftwarepatents.eu/
    Even if free software were ****, it should still get our preference over the non-free **** secreted by IT corporations.
    A free rephrasing of RMS

  4. #4
    Join Date
    Sep 2008
    Location
    Bangalore, India
    Posts
    365

    Default Re: compiz doesn't load the pictures

    Quote Originally Posted by JosipBroz View Post
    YMMV. My mileage: At its current stage, Compiz is an immense effort in an immensely wrong direction. A toy for young teens and a total waste of time for the rest of us.
    LOLz

    But compiz has done a great job in making windoze users try linux, if not convert

    P.S- Kwin rocks!

  5. #5

    Default Re: compiz doesn't load the pictures

    Thanks for your answers. I'm sorry for my bad english. I use KDE 4.0.1. In the compiz manager there's a section devoted to the reflection of the cube. Here, there is a possibility to choiche the pictures for the caps of the cube. I put at the first place mine image and at the second the default image. When I see the cube, the upper cap is without any pictures. I've abilitated of course the plugin to load .jpeg, .png pictures.

    I don't understand...

    Bye,

    davide

    P.S. I know that compiz is not a masterpiece and little useful, but I've just installed openSuse and would check what I could do with this distro, from connecting to internet in many ways, to the desktop effects.

  6. #6
    Join Date
    Sep 2008
    Location
    Bangalore, India
    Posts
    365

    Default Re: compiz doesn't load the pictures

    Hi, your english is good

    Some tips for you:

    1) Enable "Cube Caps" plugin (If there's no such plugin, install "compiz-plugins-extra" in yast)

    2) Go to Cube Caps plugin and under "Behaviour" tab select all the options.

    3) Make sure all image types are enabled (jpeg, png, svg). Try a png image instead of jpg..i've read about some problems with jpg images.

    4) Make sure that the image you choose is less than or equal to your screen resolution. It should NOT be bigger than your screen resolution.

    5) Make sure the path to image is correct and there is no space in folder (parent directories) names. Put image in your home directory and try.

    6) Your image should be readable by all (chmod 644 [image path]).

    Good luck

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •