Results 1 to 9 of 9

Thread: how do i do standby just to the monitor?

  1. #1

    Default how do i do standby just to the monitor?

    hi all when i go to kpowersave i can't find the setting for the time it take to the monitor to go to standby (not all the system)

  2. #2
    Join Date
    Sep 2008
    Location
    Bangalore, India
    Posts
    365

    Default Re: how do i do standby just to the monitor?

    Hi, you can do that without using kpowersave.

    KDE 3: Kcontrol -> Peripherals -> Display -> Power Control -> Tick "Enable display power managemant" and adjust standby time

    KDE 4: Configure Desktop -> Display -> Power Control -> Tick "Enable display power managemant" and adjust standby time

  3. #3

    Default Re: how do i do standby just to the monitor?

    stnadby doesn't work.
    any ideas why?

  4. #4
    Join Date
    Sep 2008
    Location
    Bangalore, India
    Posts
    365

    Default Re: how do i do standby just to the monitor?

    Umm...disable DPMS in sax2 and see.

    Press Alt+F2 -> Type sax2 -> Monitor -> Change -> Uncheck DPMS checkbox

  5. #5
    Join Date
    Jul 2008
    Location
    Ljubljana
    Posts
    522

    Default Re: how do i do standby just to the monitor?

    You can perhaps try to make it work from kpowersave > Scheme Settings > Performance (or any other scheme you use) > Screen Saver and DPMS > Enable specific display power management.
    Now, I doubt that will work if it's an older, pre-DPMS display.
    http://stopsoftwarepatents.eu/
    Even if free software were ****, it should still get our preference over the non-free **** secreted by IT corporations.
    A free rephrasing of RMS

  6. #6
    ZonKB NNTP User

    Default Re: how do i do standby just to the monitor?

    Ya intente lo anterior y siguia el problema para activar el standby. La solucion que encontre, fue desactivar el inicio automatico del screensaver y el standby funciono correctamente.
    Hay conflicto, al menos para mi, entre el "inicio automatico de salvapantallas" y el modo de ahorro de energia del monitor.


    "And try this and the problem continued to activate the standby. I found the solution was to disable the automatic start of the screensaver and standby now works correctly"
    "There is a conflict, at least for me, between the "automatic start screensaver" and the power-saving mode of the monitor."

  7. #7
    ZonKB NNTP User

    Default Re: how do i do standby just to the monitor?


    Ya intente lo anterior y siguia el problema para activar el standby. La
    solucion que encontre, fue desactivar el inicio automatico del
    screensaver y el standby funciono correctamente.
    Hay conflicto, al menos para mi, entre el "inicio automatico de
    salvapantallas" y el modo de ahorro de energia del monitor.


    "And try this and the problem continued to activate the standby. I
    found the solution was to disable the automatic start of the screensaver
    and standby now works correctly"
    "There is a conflict, at least for me, between the "automatic start
    screensaver" and the power-saving mode of the monitor."


    --
    ZonKB
    ------------------------------------------------------------------------
    ZonKB's Profile: http://forums.opensuse.org/member.php?userid=20249
    View this thread: http://forums.opensuse.org/showthread.php?t=399484


  8. #8
    Join Date
    Jul 2008
    Location
    Netherlands
    Posts
    1,140

    Default Re: how do i do standby just to the monitor?

    if ZonKB's solution works, you might want to file a bug report on https://bugzilla.novell.com/index.cgi
    Special effects <- KDE 4.2 Showing off
    More KDE -> PINK KDE

  9. #9
    Axeia NNTP User

    Default Re: how do i do standby just to the monitor?


    if ZonKB's solution works, you might want to file a bug report on
    https://bugzilla.novell.com/index.cgi


    --
    'Special effects' (http://tiny.cc/Y0T) <- KDE 4.2 Showing off
    More KDE -> ' PINK KDE' (http://tiny.cc/v30h)
    'HQ Pink KDE' (http://tiny.cc/R4P)
    ------------------------------------------------------------------------
    Axeia's Profile: http://forums.opensuse.org/member.php?userid=4794
    View this thread: http://forums.opensuse.org/showthread.php?t=399484


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •