Results 1 to 2 of 2

Thread: desktop effects

  1. #1

    Exclamation desktop effects

    desktop effects are dissabled. not getting enabled. what should I do?

  2. #2
    Join Date
    Jul 2008
    Location
    Ljubljana
    Posts
    522

    Default Re: desktop effects

    Rename ~/.config/compiz to ~/.config/compiz.old and if you use KDE3.x, enable Show Icons on Desktop in Control Center > Desktop > Behaviour.

    Optionally, a Ctlr+Alt+Bkspc or init 3 or reboot may be required.
    http://stopsoftwarepatents.eu/
    Even if free software were ****, it should still get our preference over the non-free **** secreted by IT corporations.
    A free rephrasing of RMS

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •