I don't know how I did it, but I messed up EVERYTHING! I messed up my flash drives so bad that I can't even edit my permissions even as root on other distros!!! I can't even copy files even though it says I'm the owner! I tried formating my flash drives to FAT32 then back to EXT3 but I still have the permission problems. When I change the permissions, I press OK but when I go back in the Permissions Tab, nothing has changed! I formated my drives, even my system, and I even tried them on other distros and versions (Slax, openSuSE Factory, openSuSE 11.1 Beta 4), and I still have this problem! They work fine when using them on Mac OS X or Windows XP... What Can I do?

Other Problem, I have trouble with permissions on my OS (openSuSE 11.0 running Factory Desktop). When I press on the garbage can ex., it asks me the root password to access Dolphin! It seems like my Plasma is running in superuser mode! Same thing happens when I try to open a folder in Folder View!!! Help!!! I'm deseperate! It's the 2nd time I reinstall openSuSE 11.0 (first time was for the flash drive problem but it didn't fix it!) in a month but I got backup of my Wii games on my hard drive so I don't want to reinstall openSuSE!

I am going MAD!!!>:

P.S. Sorry if I'm not clear enough...