Results 1 to 2 of 2

Thread: HP Deskjet 3940 problems

  1. #1
    kbegin NNTP User

    Default HP Deskjet 3940 problems

    I am running Suse 11.0 and I have a deskjet 3940. When I ran Suse 10.2 the printer worked fine but under 11.0 it doesn't work. I have tried downloading the drivers that were bundled up in an automatic software installation package. When it goes to print the print head moves as if it would be printing, except it doesn't put any ink on the paper. Any ideas?


  2. #2
    Join Date
    Jun 2008
    The English Lake District. UK - GMT/BST
    Blog Entries

    Default Re: HP Deskjet 3940 problems

    Run the HPLIP utility

    and or read here

    CUPS - Explained - openSUSE Forums

    I have the same printer and it does work, but it was a little fiddly.
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts