Results 1 to 6 of 6

Thread: Uninstalling Virtual Box

  1. #1
    Join Date
    Jun 2008
    Location
    Sunset Valley, Tejas, USA
    Posts
    278

    Default Uninstalling Virtual Box

    OS 11.0 64bit. Trying to up date VB from 1.62 to 2.0.4 Using the command "./VirtualBox.run uninstall" as root it tells me that "bash: ./VirtualBox.run: No such file or directory". How do I uninstall it so I can install the new version?
    Thanks,
    Ron

  2. #2
    Join Date
    Mar 2008
    Location
    Kentucky
    Posts
    1,126

    Default Re: Uninstalling Virtual Box

    Quote Originally Posted by danorske View Post
    OS 11.0 64bit. Trying to up date VB from 1.62 to 2.0.4 Using the command "./VirtualBox.run uninstall" as root it tells me that "bash: ./VirtualBox.run: No such file or directory". How do I uninstall it so I can install the new version?
    Thanks,
    Ron
    cd /opt/VirtualBox-1.6.2

    Then run the command
    Desktop Asus X-99 Viper. uefi & secure Boot, Win10, Leap 15.1; Laptop: ASUS GL752VW Optimus, uefi+Secure Boot, Win10, Leap 15.1 & T-weed and IMac

  3. #3
    Join Date
    Jun 2008
    Location
    Sunset Valley, Tejas, USA
    Posts
    278

    Default Re: Uninstalling Virtual Box

    Still the same msg. No file
    Ron

  4. #4
    PeeGee NNTP User

    Default Re: Uninstalling Virtual Box

    danorske wrote:
    > OS 11.0 64bit. Trying to up date VB from 1.62 to 2.0.4 Using the command
    > "./VirtualBox.run uninstall" as root it tells me that "bash:
    > ./VirtualBox.run: No such file or directory". How do I uninstall it so I
    > can install the new version?
    > Thanks,
    > Ron
    >
    >


    How did you install VB? I used YAST to install the .rpm from
    VirtualBox.org and do not have a .run file.

    IIRC, I used YAST to uninstall 1.6.4 and then install 2.0.2 (later
    upgraded to 2.0.4).

    --
    PeeGee

    Asus M2V-MX SE, AMD LE1640, openSuSE 11.0 x86-64/XP Home dual boot
    Asus M2NPV-VM, AMD 64X2 3800+, openSuSE 10.3 x86-64/XP Home dual boot

  5. #5
    Join Date
    Jun 2008
    Location
    Sunset Valley, Tejas, USA
    Posts
    278

    Default Re: Uninstalling Virtual Box

    I had installed ver 1.6.2 from Sun and used Yast to install it. Went back to yast and it didn't show as installed. So I installed OS's version but it didn't like my guest So I used Yast to uninstall it and that removed 1.6.2 also, Then I was able to install Sun's .rpm of 2.0.4 Now all is fine.

    Ron

  6. #6
    PeeGee NNTP User

    Default Re: Uninstalling Virtual Box

    danorske wrote:
    > I had installed ver 1.6.2 from Sun and used Yast to install it. Went
    > back to yast and it didn't show as installed. So I installed OS's
    > version but it didn't like my guest So I used Yast to uninstall it and
    > that removed 1.6.2 also, Then I was able to install Sun's .rpm of 2.0.4
    > Now all is fine.
    >
    > Ron
    >
    >


    I did have the SUSE version installed at one point, so I may well have
    done as you did :-) The 2.0.4 version is in the YAST list, so that may
    have confused me :-(

    Glad it's sorted.

    --
    PeeGee

    Asus M2V-MX SE, AMD LE1640, openSuSE 11.0 x86-64/XP Home dual boot
    Asus M2NPV-VM, AMD 64X2 3800+, openSuSE 10.3 x86-64/XP Home dual boot

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •