Results 1 to 2 of 2

Thread: vnc problem

Hybrid View

  1. #1

    Default vnc problem

    Hello,

    I am experiencing a problem where when I run krfb 'VNC-compatible server to share KDE desktops' and then connect from another PC using vncviewer, the screen is displayed....well messed up (I've posted the pics here click here). Just wondering if anyone has experienced this before and if there is a fix for it?

    Thanks in advance!

  2. #2
    Join Date
    Jul 2008
    Location
    USA
    Posts
    163

    Thumbs up vnc fix

    Turns out the issue is with krdc and krfc opensuse 11's default interface for vnc. My guess is that it might be the result of them being a part of the kde 4 suite not the kde 3.5 desktop suite.

    However this gives us another option to vnc since the issue is not with the tightvnc package.

    Step 1
    Open a Terminal and type in
    HTML Code:
    vncserver
    Hit return and you will be prompted to enter a password.

    Step 2
    The full access password must be at least 8 character in length.
    Once this is done you are asked it you want to setup a view only password. (if you want them only to look this is the one for you)

    Step 3
    Gather your ip address and pass and open a the viewer on another system.
    Terminal command:
    HTML Code:
    vncviewer
    you will see a little xwindow open

    Step 4
    You now need to enter the ip address and port of the vncservers.
    HTML Code:
    192.168.1.xxx:5901
    Step 5
    Enter the password and the vncview window will bring you to the kdm login where you will enter the user name and password of the account you wish to use.

    have fun

    O and remember to turn off the firewall for your first test if possible. This will cut out a ton of issues.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •