Results 1 to 3 of 3

Thread: VMWare Server and Bridging over Wireless

  1. #1
    Join Date
    Aug 2008
    Location
    Amersfoort, Netherlands
    Posts
    12

    Default VMWare Server and Bridging over Wireless

    Hi,

    I'm using VMWare for several years now. And I choose OpenSuse because VMWare Server runs fine under it. However, I won't succeed in bridging my VM's over the wireless adapter. Using the eth0 wired-adapter it works (my vm gets a nice ip-address from my dhcp server). I bridged vmnet2 over the wlan0 adapter. But if I set the adapter on custom/vmnet2 it won't get an ip-address.

    Any one any ideas? It's most inconvenient.

    Under Windows this works perfectly. It's a pity that VMWare does not have the VMnet-GUI of windows ported to Linux. Under Windows there is "automatic bridging".

    Thanks in advance.

    Regards,
    Martien

  2. #2
    Join Date
    Aug 2008
    Location
    Amersfoort, Netherlands
    Posts
    12

    Default Re: VMWare Server and Bridging over Wireless

    Hi,

    With a persistent search on Google I managed to solve it. For others with the same problem: read it at Darwin-IT: Wireless Network bridging with VMware Server 1.0.7.

    Regards,
    Martien

  3. #3
    Join Date
    Jun 2008
    Location
    The Netherlands
    Posts
    1,273

    Default Re: VMWare Server and Bridging over Wireless

    Hi Martien,

    Thanks for posting back.. this also works well for VMWare workstation.

    Cheers,
    Wj
    Have a lot of fun!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •