Results 1 to 2 of 2

Thread: Flash drive suddenly stopped working

  1. #1
    thecheeseisblue NNTP User

    Angry Flash drive suddenly stopped working

    Alright so I'm running Gnome on Suse 11 and everything was going perfectly fine, it would recognize all flash drives and other external devices. I used my computer and multiple flash drives as usual, now yesterday i put one in and get the message the volume uses the vfat file system which is not supported by your system but the thing is it worked before and absolutely nothing was changed on either the drive or computer. I don't get it.

  2. #2
    Join Date
    Jun 2008
    Amor, Leiria, Portugal

    Default Re: Flash drive suddenly stopped working

    Just a guess. The only time I had a similar situation I had just installed a kernel update (And the module would not load under the current running kernel). A restart solved it.

    If that was it you probably already found it out by yourself.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts