Results 1 to 3 of 3

Thread: Firefox 3 install on Suse 10.0

  1. #1
    matt4522 NNTP User

    Default Firefox 3 install on Suse 10.0

    I'm am using Suse 10.0 and Firefox 2.0. I'd like to install Firefox 3 but I'm having difficulty. I have not been able to find an RPM for 10.0. Also, I'm worried about dependency problems. Will I have to upgrade alot of other packages before I install Firefox 3?


  2. #2
    Join Date
    Jun 2008
    Blog Entries

    Default Re: Firefox 3 install on Suse 10.0

    I tried this once and even if you use the packages from Mozilla, you will find that you do not have a sufficiently recent version of GTK libs on SUSE 10.0. Upgrading all of those (for a release that has been out of support for a while, remember) will be a big hassle. I don't even know what the path of least hassle would be, maybe compile from source. If I were you I would upgrade your OS.

  3. #3
    matt4522 NNTP User

    Default Re: Firefox 3 install on Suse 10.0

    Thanks ken_yap, thats my problem exactly, my GTK+ is too old. I tried to upgrade GTK+ but no success. You're right, its time to upgrade my OS. Thanks again.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts