Results 1 to 4 of 4

Thread: Screen problem

  1. #1

    Angry Screen problem

    Hi,

    On my Suse 11.0 installation on a AMD 64 bit system (2.41 GHz, 3,37 GB, ATI Radeon X1200 Series) I have issues with my screen. I use a Plug and Play (Pray?) monitor. (Octigen MA9CKA 19" TFT LCD monitor).

    The issues I have are difficult to describe. But let me try. When you scroll in a document you will not get the fresh page, but lines. It is as if the bottom line of the browser becomes part of the document. If I change my view to another document, and back, the new part is displayed as it should be. But this is not a work around that makes me happy.

    Does anyone have a solution for me?

    Abel

    Note: I also have a problem with my USB keyboard. Changing anything in my configuration might be a challenge USB keyboard not working on Suse 11.0 - openSUSE Forums

  2. #2
    happykorax NNTP User

    Default Re: Screen problem

    Hi,
    is this problem related to a browser type ?.
    Opera ?
    Firefox ?.

    Is the document from type pdf ?.

  3. #3

    Default Re: Screen problem

    Quote Originally Posted by happykorax View Post
    Hi,
    is this problem related to a browser type ?.
    No. It is even not dependent on a browser, or any other document type window. I even have it with the cursor. When it is busy, you get a bouncing ball. This bouncing also has this same behaviour, that the lines of the previous image are still displayed. So I think it is more a problem of not fast enough calculating the images that have to be displayed. This results in displaying part of the old image.

  4. #4
    Join Date
    Jul 2008
    Location
    living in the u.s.
    Posts
    116

    Default Re: Screen problem

    i had a similar problem with radeon ... i could solve the issue by going to opensuse.org --> search for software --> key in radeon --> one-click install the radeon-hd drivers ... the problem came back after an update, so i locked the driver in yast (the little padlock option that prevents modification) ... well, it worked for me at least ...theo

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •