Results 1 to 2 of 2

Thread: No access to the Internet (Experia ADSL)

  1. #1

    Unhappy No access to the Internet (Experia ADSL)

    Hi,

    My installation is Suse 11.0 on a AMD 64 bit system. After installation I was able to use my system was working as it should be. But at the moment I cannot access the Internet.

    My ISP is the Dutch KPN using InternetEnBellen. I use an ADSL router named "Experia Box". When I log in into it I see it named as a "Gigaset ZX552 WLAN dsl".

    Anyone have a solution for me?

    Abel

    Note: At the moment I also have a problem with my keyboard. I posted about it in the following post:
    USB keyboard not working on Suse 11.0 - openSUSE Forums

  2. #2
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    316

    Default Re: No access to the Internet (Experia ADSL)

    Quote Originally Posted by Abel_MacAdam View Post
    Hi,

    My installation is Suse 11.0 on a AMD 64 bit system. After installation I was able to use my system was working as it should be. But at the moment I cannot access the Internet.

    My ISP is the Dutch KPN using InternetEnBellen. I use an ADSL router named "Experia Box". When I log in into it I see it named as a "Gigaset ZX552 WLAN dsl".

    Anyone have a solution for me?

    Abel

    Note: At the moment I also have a problem with my keyboard. I posted about it in the following post:
    USB keyboard not working on Suse 11.0 - openSUSE Forums
    Ask for a terminal become root.
    Run the command lspci and give us the output
    dobby9

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •