Page 2 of 2 FirstFirst 12
Results 11 to 20 of 20

Thread: USB keyboard not working on Suse 11.0

  1. #11
    Join Date
    Mar 2008
    Location
    Phuket, Thailand
    Posts
    26,489
    Blog Entries
    37

    Default Re: USB keyboard not working on Suse 11.0

    Quote Originally Posted by garycoombs View Post
    I have not lookedin the BIOS yet as I would rather not power down just for that as it is my mail server. Also, SuSe 10.2 saw the USB ports/devices and nothing has changed in the BIOS.

    Any ideas?
    Investigative ideas? Yes.

    But you will have to reboot many times to narrow down why safemode works and a regular boot does not.

    Safe mode boots with a bunch of boot codes. Make note of them, and then boot in regular boot with one code, and if that does not work, reboot and try a different boot code, until you finally find the one that is the reason for the safe mode working.

  2. #12
    oldcpu NNTP User

    Default Re: USB keyboard not working on Suse 11.0


    garycoombs;1904638 Wrote:
    > I have not lookedin the BIOS yet as I would rather not power down just
    > for that as it is my mail server. Also, SuSe 10.2 saw the USB
    > ports/devices and nothing has changed in the BIOS.
    >
    > Any ideas?Investigative ideas? Yes.


    But you will have to reboot many times to narrow down why safemode
    works and a regular boot does not.

    Safe mode boots with a bunch of boot codes. Make note of them, and then
    boot in regular boot with one code, and if that does not work, reboot
    and try a different boot code, until you finally find the one that is
    the reason for the safe mode working.


    --
    Thoughts Re: KDE3 vs KDE4 - The King is dead. Long live the King !!
    ------------------------------------------------------------------------
    oldcpu's Profile: http://forums.opensuse.org/member.php?userid=77
    View this thread: http://forums.opensuse.org/showthread.php?t=399048


  3. #13
    morgad NNTP User

    Default Re: USB keyboard not working on Suse 11.0

    My keyboard stops working after about a day on our new machine with 11.0 installed, I have to log out of kde to get it to work again.

    Is this the same sort of issue, or should I start a new forum thread?

    best regards
    Dave

  4. #14
    morgad NNTP User

    Default Re: USB keyboard not working on Suse 11.0


    My keyboard stops working after about a day on our new machine with 11.0
    installed, I have to log out of kde to get it to work again.

    Is this the same sort of issue, or should I start a new forum thread?

    best regards
    Dave


    --
    morgad
    ------------------------------------------------------------------------
    morgad's Profile: http://forums.opensuse.org/member.php?userid=17350
    View this thread: http://forums.opensuse.org/showthread.php?t=399048


  5. #15
    Join Date
    Mar 2008
    Location
    Phuket, Thailand
    Posts
    26,489
    Blog Entries
    37

    Default Re: USB keyboard not working on Suse 11.0

    Quote Originally Posted by morgad View Post
    My keyboard stops working after about a day on our new machine with 11.0 installed, I have to log out of kde to get it to work again.

    Is this the same sort of issue, or should I start a new forum thread?
    I recommend you start a new thread.

  6. #16
    oldcpu NNTP User

    Default Re: USB keyboard not working on Suse 11.0


    morgad;1909878 Wrote:
    > My keyboard stops working after about a day on our new machine with 11.0
    > installed, I have to log out of kde to get it to work again.
    >
    > Is this the same sort of issue, or should I start a new forum thread?


    I recommend you start a new thread.


    --
    oldcpu
    ------------------------------------------------------------------------
    oldcpu's Profile: http://forums.opensuse.org/member.php?userid=77
    View this thread: http://forums.opensuse.org/showthread.php?t=399048


  7. #17
    morgad NNTP User

    Default Re: USB keyboard not working on Suse 11.0

    Quote Originally Posted by oldcpu View Post
    I recommend you start a new thread.
    As I have just found the solution to the problem I won't start a new thread (unless a mod wants to move my posts) - but for the record my problem was caused by holding down the shift key for a long time and activating the slow/sticky keys accessability stuff.
    Turning slow/sticky keys off got the keyboard working again. Sorry for the noise.

    Dave

  8. #18
    morgad NNTP User

    Default Re: USB keyboard not working on Suse 11.0


    oldcpu;1909888 Wrote:
    > I recommend you start a new thread.

    As I have just found the solution to the problem I won't start a new
    thread (unless a mod wants to move my posts) - but for the record my
    problem was caused by holding down the shift key for a long time and
    activating the slow/sticky keys accessability stuff.
    Turning slow/sticky keys off got the keyboard working again. Sorry for
    the noise.

    Dave


    --
    morgad
    ------------------------------------------------------------------------
    morgad's Profile: http://forums.opensuse.org/member.php?userid=17350
    View this thread: http://forums.opensuse.org/showthread.php?t=399048


  9. #19
    Join Date
    Jun 2008
    Location
    The Netherlands
    Posts
    1,273

    Default Re: USB keyboard not working on Suse 11.0

    Hey Dave,

    Thanks for the feedback & no worries about noise...
    The thing is threads can get very messy when different problems get introduced... and it's not a pretty sight

    Anyway, Welcome to the forums!

    Cheers,
    Wj
    Have a lot of fun!

  10. #20
    Magic31 NNTP User

    Default Re: USB keyboard not working on Suse 11.0


    Hey Dave,

    Thanks for the feedback & no worries about noise...
    The thing is threads can get very messy when different problems get
    introduced... and it's not a pretty sight

    Anyway, Welcome to the forums!

    Cheers,
    Wj


    --
    Have a lot of fun! *WJM*
    ------------------------------------------------------------------------
    Magic31's Profile: http://forums.opensuse.org/member.php?userid=289
    View this thread: http://forums.opensuse.org/showthread.php?t=399048


Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •