Results 1 to 10 of 10

Thread: How to update pidgin the last virsion?

  1. #1

    Default How to update pidgin the last virsion?

    How to update pidgin the last virsion?

  2. #2

    Default Re: How to update pidgin the last virsion?

    Yast updates? I have the latest one installed...on my opensuse 11. Should be Yast -> Software management
    Select by repo and update system. if not use search and type pidgin, then update it.

  3. #3

    Default Re: How to update pidgin the last virsion?

    well,
    i have Pidgin 2.4.1 and i want to upgrade to pidgin 2.5.2
    and when i go to yast and then searching for pidgin in updates, i didnt found any updates for it.
    i looked for installed items i found it already installed but its the older virsion.
    i was searching online for 2 days to get any information before i write this topic but i didnt got what i need.
    and if you visite :
    Download | Pidgin

    you will find :
    * Windows
    * Source
    * Fedora Core
    * CentOS / RHEL
    so what i suppose to choose,, and how to install the package.
    by the way iam a new linux user so iam not good in using packages and cant understand what they really means by saying:

    in fedora:
    To install Pidgin on Fedora Core 4, 5, 6 or 7 save the pidgin.repo file from above in /etc/yum.repos.d/

    You can then use "yum install pidgin", or the Package Manager (pirut) to install Pidgin.

    We do not provide packages for Fedora 8 or later. If you use Fedora 8 or later, please wait for the Fedora developers to release updated packages.

    in CentOS / RHEL:
    To install Pidgin on CentOS 4 or 5, or RHEL 5, save the pidgin.repo file from above in /etc/yum.repos.d/

    You can then use "yum install pidgin", or your favorite package manager, to install Pidgin

    To install Pidgin on RHEL 4, add the following line to /etc/sysconfig/rhn/sources:
    yum pidgin http://rpm.pidgin.im/rhel/4/$ARCH

    You will also need to install the GPG signing key manually:
    rpm --import http://rpm.pidgin.im/RPM-GPG-KEY-pidgin

    You can then use "up2date -u pidgin" to install Pidgin.


    so please help.

  4. #4
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,864
    Blog Entries
    15

    Default Re: How to update pidgin the last virsion?

    Quote Originally Posted by elkhedewy
    well,
    i have Pidgin 2.4.1 and i want to upgrade to pidgin 2.5.2
    and when i go to yast and then searching for pidgin in updates, i didnt
    found any updates for it.
    i looked for installed items i found it already installed but its the
    older virsion.
    i was searching online for 2 days to get any information before i write
    this topic but i didnt got what i need.
    and if you visite :
    'Download | Pidgin' (http://pidgin.im/download/)

    you will find :
    * Windows
    * Source
    * Fedora Core
    * CentOS / RHEL
    so what i suppose to choose,, and how to install the package.
    by the way iam a new linux user so iam not good in using packages and
    cant understand what they really means by saying:

    in fedora:
    To install Pidgin on Fedora Core 4, 5, 6 or 7 save the pidgin.repo file
    from above in /etc/yum.repos.d/

    You can then use "yum install pidgin", or the Package Manager (pirut)
    to install Pidgin.

    We do not provide packages for Fedora 8 or later. If you use Fedora 8
    or later, please wait for the Fedora developers to release updated
    packages.

    in CentOS / RHEL:
    To install Pidgin on CentOS 4 or 5, or RHEL 5, save the pidgin.repo
    file from above in /etc/yum.repos.d/

    You can then use "yum install pidgin", or your favorite package
    manager, to install Pidgin

    To install Pidgin on RHEL 4, add the following line to
    /etc/sysconfig/rhn/sources:
    yum pidgin http://rpm.pidgin.im/rhel/4/$ARCH

    You will also need to install the GPG signing key manually:
    rpm --import http://rpm.pidgin.im/RPM-GPG-KEY-pidgin

    You can then use "up2date -u pidgin" to install Pidgin.


    so please help.
    Hi
    You could compile from the source, have a read here;
    Tried Compiling Pidgin-2.5.2: Have
    Questions

    and
    Help- Building Pidgin From Source

    --
    Cheers Malcolm (Linux Counter #2Help- Building Pidgin From
    Source76890) openSUSE 11.0 x86 Kernel 2.6.25.18-0.2-default
    up 10:54, 1 user, load average: 0.03, 0.06, 0.12
    GPU GeForce 6600 TE/6200 TE - Driver Version: 177.80


  5. #5

    Default Re: How to update pidgin the last virsion?

    Surprised no one gave you a better answer:

    do:

    sudo zypper ar Index of /repositories/GNOME:/Community/openSUSE_11.0 GNOME\ Community

    then

    sudo zypper in pidgin

    That should update it for you.. If you wanted to update everything in the new repo (ie GIMP) then do:

    sudo zypper up -t package -r GNOME\ Community
    How much can you know about yourself if you've never been in a fight. - Fight Club

    Ben Kevan's Blog - That's me

  6. #6

    Default Re: How to update pidgin the last virsion?

    Yea, I tried that... it took 2hours to get all the dependancies... and I still had to skip one...

    Now I get a PackageKit Error... configure: Failed to cache repo (1).

    I tried to uninstall 2.4.x and intall the 2.5.x

    now I dont' have either ... grrr

    I've tried to install from Yast too... not so lucky... yes I did the windows thing & rebooted a couple times too...

    arg...

    JLH

    jhuebner@oldhaus.net

  7. #7

    Default Re: How to update pidgin the last virsion?

    Quote Originally Posted by oldhaus View Post
    Yea, I tried that... it took 2hours to get all the dependancies... and I still had to skip one...

    Now I get a PackageKit Error... configure: Failed to cache repo (1).

    I tried to uninstall 2.4.x and intall the 2.5.x

    now I dont' have either ... grrr

    I've tried to install from Yast too... not so lucky... yes I did the windows thing & rebooted a couple times too...

    arg...

    JLH

    jhuebner@oldhaus.net
    Here is the rest of the error I'm getting...


    There was an error in the repository initialization.
    'install-sh': Failed to cache repo (1).
    History:
    - Project-Id-Version: YaST (@memory@)
    Report-Msgid-Bugs-To:
    POT-Creation-Date: 2008-04-21 18:58+0200
    PO-Revision-Date: 2007-08-22 14:13+0200
    Last-Translator: proofreader <i18n@suse.de>
    Language-Team: English <i18n@suse.de>
    MIME-Version: 1.0
    Content-Type: text/plain; charset=UTF-8
    Content-Transfer-Encoding: 8bit
    Plural-Forms: nplurals=2; plural=n != 1;

  8. #8

    Default Re: How to update pidgin the last virsion?

    thanks, i got the update from install software and then update all things for pidgin

  9. #9
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,864
    Blog Entries
    15

    Default Re: How to update pidgin the last virsion?

    Quote Originally Posted by oldhaus
    oldhaus;1893190 Wrote:
    > Yea, I tried that... it took 2hours to get all the dependancies...
    > and I still had to skip one...
    >
    > Now I get a PackageKit Error... configure: Failed to cache repo (1).
    >
    > I tried to uninstall 2.4.x and intall the 2.5.x
    >
    > now I dont' have either ... grrr
    >
    > I've tried to install from Yast too... not so lucky... yes I did the
    > windows thing & rebooted a couple times too...
    >
    > arg...
    >
    > JLH
    >
    > jhuebner@oldhaus.net

    Here is the rest of the error I'm getting...


    There was an error in the repository initialization.
    'install-sh': Failed to cache repo (1).
    History:
    - Project-Id-Version: YaST (@memory@)
    Report-Msgid-Bugs-To:
    POT-Creation-Date: 2008-04-21 18:58+0200
    PO-Revision-Date: 2007-08-22 14:13+0200
    Last-Translator: proofreader <i18n@suse.de>
    Language-Team: English <i18n@suse.de>
    MIME-Version: 1.0
    Content-Type: text/plain; charset=UTF-8
    Content-Transfer-Encoding: 8bit
    Plural-Forms: nplurals=2; plural=n != 1;
    Hi
    Try it from the CLI then (console/konsole);
    Code:
    sudo zypper ref
    sudo zypper lu
    sudo zypper up
    The first command refreshes the repositories, the second lists any
    updates, the third will apply the updates.

    If that doesn't work a read here;
    Package
    Manager Cleanup


    Note the script has an error, the correct one is here;
    SDB:Speed
    up Package Manager Stack - openSUSE


    --
    Cheers Malcolm (Linux Counter #276890)
    openSUSE 11.0 x86 Kernel 2.6.25.18-0.2-default
    up 1 day 3:55, 1 user, load average: 0.60, 0.33, 0.24
    GPU GeForce 6600 TE/6200 TE - Driver Version: 177.80


  10. #10

    Cool Re: How to update pidgin the last virsion?

    Thanks for the suggestions... I'm still not there... I get these errors now. ???



    Repository 'openSUSE Education' is up to date.
    Repository 'openSUSE BuildService - OpenOffice.org' is up to date.
    Repository 'openSUSE BuildService - Games' is up to date.
    Downloading repository 'configure' metadata [done]
    Building repository 'configure' cache [done]
    Error building the cache database:
    Project-Id-Version: YaST (@memory@)
    Report-Msgid-Bugs-To:
    POT-Creation-Date: 2008-04-21 18:58+0200
    PO-Revision-Date: 2007-08-22 14:13+0200
    Last-Translator: proofreader <i18n@suse.de>
    Language-Team: English <i18n@suse.de>
    MIME-Version: 1.0
    Content-Type: text/plain; charset=UTF-8
    Content-Transfer-Encoding: 8bit
    Plural-Forms: nplurals=2; plural=n != 1;

    Skipping repository 'configure' because of the above error.
    Repository 'openSUSE-11.0-Debug' is up to date.
    Repository 'openSUSE-11.0-Updates' is up to date.
    Repository 'openSUSE-11.0-Non-Oss' is up to date.
    Downloading repository 'install-sh' metadata [done]
    Building repository 'install-sh' cache [done]
    Error building the cache database:
    Project-Id-Version: YaST (@memory@)
    Report-Msgid-Bugs-To:
    POT-Creation-Date: 2008-04-21 18:58+0200
    PO-Revision-Date: 2007-08-22 14:13+0200
    Last-Translator: proofreader <i18n@suse.de>
    Language-Team: English <i18n@suse.de>
    MIME-Version: 1.0
    Content-Type: text/plain; charset=UTF-8
    Content-Transfer-Encoding: 8bit
    Plural-Forms: nplurals=2; plural=n != 1;

    Skipping repository 'install-sh' because of the above error.
    Repository 'openSUSE BuildService - Mozilla' is up to date.
    Repository 'openSUSE-11.0-Oss' is up to date.
    Some of the repositories have not been refreshed because of an error.


    There was an error in the repository initialization.
    'install-sh': Failed to cache repo (1).
    History:
    - Project-Id-Version: YaST (@memory@)
    Report-Msgid-Bugs-To:
    POT-Creation-Date: 2008-04-21 18:58+0200
    PO-Revision-Date: 2007-08-22 14:13+0200
    Last-Translator: proofreader <i18n@suse.de>
    Language-Team: English <i18n@suse.de>
    MIME-Version: 1.0
    Content-Type: text/plain; charset=UTF-8
    Content-Transfer-Encoding: 8bit
    Plural-Forms: nplurals=2; plural=n != 1;

    I'll re-read your suggestions and se if I missed something, but I just cut/pasted the commands you quoted.

    any help is highly appreciated!

    JLH

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •