Results 1 to 9 of 9

Thread: Gimp 2.6?

  1. #1

    Default Gimp 2.6?

    Hi , how can I make it work? I tried community, factory, photo/multimedia repository , by installing it from software.opensuse.org, but non of them works. When I try to upgrade it from Yast , it tells me that I have deinstall openoffice (???) PLease help .

  2. #2
    Join Date
    Jul 2008
    Location
    ukraine/mk/pervomaysk
    Posts
    528

    Default Re: Gimp 2.6?

    it works for me. without any problem. I have oo 2.4 gnome 2.2 and gimp 2.6

    no problem with dependencies...

    what exactly packages make problem to you?
    intelGMA3100#amd|radeonHD4200+radeonHD5450@catalyst12.4
    WC5020B,PagePro1480MF,LBP2900,hpCP1510,PHOTO1290,Scanmaker3600,PerfectionV200

  3. #3

    Default Re: Gimp 2.6?

    Quote Originally Posted by didencool View Post
    it works for me. without any problem. I have oo 2.4 gnome 2.2 and gimp 2.6

    no problem with dependencies...

    what exactly packages make problem to you?
    openoffice 3.

  4. #4

    Default Re: Gimp 2.6?

    Quote Originally Posted by Growlboy View Post
    openoffice 3.
    Still no problems.
    Copy&paste the exact output from
    Code:
    zypper -v in 'gimp >= 2.6'

  5. #5

    Default Re: Gimp 2.6?

    opensuse 11.0 x86
    gimp 2.6.x works for me with ooo 3.0 without any problem as did installing them.

  6. #6

    Default Re: Gimp 2.6?

    Quote Originally Posted by RedDwarf View Post
    Still no problems.
    Copy&paste the exact output from
    Code:
    zypper -v in 'gimp >= 2.6'
    I've done that. Gimp doesn't start when I click on an icon, and when I try to run it from the command line, I get this output >

    linux-qjos:/home/david # gimp
    gimp: symbol lookup error: /usr/lib/libgegl-0.0.so.0: undefined symbol: g_dgettext

    It looks like I have to downgrade it again

  7. #7

    Default Re: Gimp 2.6?

    Ha , I installed libgegl0.0 (I had just libgegl-0_0-0) and it works flawlessly. Problem randomly solved

  8. #8

    Default Re: Gimp 2.6?

    One more question . Is that zypper command good for any upgrade?

  9. #9

    Default Re: Gimp 2.6?

    Quote Originally Posted by Growlboy View Post
    /usr/lib/libgegl-0.0.so.0: undefined symbol: g_dgettext
    The way RPMs are created makes this error impossible. Or you ignored dependencies (ZYpp gives you this option, but don't use it if you don't understand it) or you have wrong repositories (Factory mixed with 11.0 or GNOME:UNSTABLE, etc.).

    Quote Originally Posted by Growlboy View Post
    One more question . Is that zypper command good for any upgrade?
    The command says "from all the available gimp packages with version higher or equal to 2.6, install the one from the repository with the highest priority"... it's the good command if that's what you want.
    A normal upgrade is done with "zypper -v up -t package".

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •