Results 1 to 2 of 2

Thread: cannot do the upgrade

  1. #1
    mensola NNTP User

    Default cannot do the upgrade

    Linux told me that i had to do the upgrade of my opensuse (important upgrades was disponible), so i started the upgraden but it doesn't suxceed...
    Thisis the report:
    Code:
    patch:desktop-data-openSUSE-extra-gnome-84.noarch conflicts with libpulsecore4.i586 < 0.9.10-26.3 provided by libpulsecore5-0.9.10-0.pm.2.i586
    pulseaudio-libs-0.9.10-0.pm.2.i586 requires libpulsecore5, but this requirement cannot be provided
    I've already installed "libpulsecore5" (PACMA)

  2. #2
    Join Date
    Jun 2008
    Location
    PHX
    Posts
    481

    Default Re: cannot do the upgrade

    You will have to remove pulseaudio-libs-0.9.10-0.pm.2.i586 (and dependent packages) in order to install desktop-data-openSUSE-extra-gnome-84.noarch.
    <>---><^>

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •