Results 1 to 4 of 4

Thread: openSUSE updater

  1. #1
    Join Date
    Oct 2008
    Location
    Florida
    Posts
    27

    Default openSUSE updater

    Hello,

    I just did a Fresh Install of openSUSE 11.0 on my HD, and I am running KDE4.0 on it.

    After the install everything looked its working allright untill, I opened SUSE updater to update my system and it keep giving me this error message:
    "kdesu(19014)/kdesu (kdelibs) KDESu::KDEsuClient::command: [/usr/scr/packages/BUILD/kdelibs-4.0.4/kdesu/client.cpp:196] no reply from daemon"

    Any ideas on how to resolve this matter, please?

    I really like openSUSE and I don't want to switch back to Windows

    Thanks for the help everyone!

  2. #2
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,110
    Blog Entries
    15

    Default Re: openSUSE updater

    Quote Originally Posted by RAF101
    Hello,

    I just did a Fresh Install of openSUSE 11.0 on my HD, and I am running
    KDE4.0 on it.

    After the install everything looked its working allright untill, I
    opened SUSE updater to update my system and it keep giving me this error
    message:
    "kdesu(19014)/kdesu (kdelibs) KDESu::KDEsuClient::command:
    [/usr/scr/packages/BUILD/kdelibs-4.0.4/kdesu/client.cpp:196] no reply
    from daemon"

    Any ideas on how to resolve this matter, please?

    I really like openSUSE and I don't want to switch back to Windows

    Thanks for the help everyone!

    Hi
    Try it from the CLI then (console/konsole);
    Code:
    sudo zypper ref
    sudo zypper lu
    sudo zypper up
    The first command refreshes the repositories, the second lists any
    updates, the third will apply the updates.

    Since your running KDE 4.0.x, there are a lot of issues with KDE4 off
    the dvd install, I suggest you have a look here and upgrade to 4.1

    KDE4

    If not, consider dropping back to KDE3 for a more stable desktop.

    --
    Cheers Malcolm (Linux Counter #276890)
    openSUSE 11.0 x86 Kernel 2.6.25.18-0.2-default
    up 1 day 13:05, 1 user, load average: 0.12, 0.12, 0.03
    GPU GeForce 6600 TE/6200 TE - Driver Version: 177.80


  3. #3
    Join Date
    Oct 2008
    Location
    Florida
    Posts
    27

    Default Re: openSUSE updater

    malcolmlewis,

    First of all, I would like to thank you so much for helping a newb like me

    I did all the commands that you asked me to but no success!!
    but when I updated my 4.0 to 4.1 and I tried again IT WORKED LIKE A CHARM. So thank you so much again and I appreciate the great help!

    RAF!

  4. #4
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,110
    Blog Entries
    15

    Default Re: openSUSE updater

    Quote Originally Posted by RAF101
    malcolmlewis,

    First of all, I would like to thank you so much for helping a newb like
    me

    I did all the commands that you asked me to but no success!!
    but when I updated my 4.0 to 4.1 and I tried again IT WORKED LIKE A
    CHARM. So thank you so much again and I appreciate the great help!

    RAF!
    Hi
    Glad you got it all sorted, now enjoy

    --
    Cheers Malcolm (Linux Counter #276890)
    openSUSE 11.0 x86 Kernel 2.6.25.18-0.2-default
    up 1 day 15:25, 3 users, load average: 0.72, 0.80, 0.55
    GPU GeForce 6600 TE/6200 TE - Driver Version: 177.80


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •