Results 1 to 5 of 5

Thread: I have just installed suse and having problems with

  1. #1
    Join Date
    Feb 2010
    Location
    ENGLAND
    Posts
    127

    Default I have just installed suse and having problems with

    This is what happens when i try to update

    "accessing the package manager faild"

    "system manager is locked by the application with pus 10464
    (/user/sbin/packagekitd).


    Please help

  2. #2
    Join Date
    Jun 2008
    Location
    Natchez, MS, USA
    Posts
    518

    Default Re: I have just installed suse and having problems with

    Most likely, the automatic updates already has the module busy. Let it finish and it should be good.
    Free Fractal Wallpapers
    http://wilsonephillips.smugmug.com

  3. #3
    Join Date
    Feb 2010
    Location
    ENGLAND
    Posts
    127

    Default Re: I have just installed suse and having problems with

    When it was updating the first time, boxes kept coming up in the bottom right corner saying an erroe about something.

  4. #4

    Default Re: I have just installed suse and having problems with

    You know I had the same problem. I don't know if waiting will fix it or not. What I did was uncheck the box for check updates at login. I restarted and did the updates manually in yast and it worked just fine.
    If you have five dollars and Chuck Norris has five dollars, Chuck Norris has more money than you.

  5. #5
    Join Date
    Jun 2008
    Location
    Natchez, MS, USA
    Posts
    518

    Default Re: I have just installed suse and having problems with

    I too turned off the option to check for updates automatically. I prefer to do mine when I want to do them.
    Free Fractal Wallpapers
    http://wilsonephillips.smugmug.com

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •