Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Factory Repos? Plasmoids? KDE4?

  1. #1

    Default Factory Repos? Plasmoids? KDE4?

    Hi All

    I've been using OpenSUSE for about 3 days, and had never seen KDE4 prior to that either. The majority of my Linux experience is with Gnome under Ubuntu 7.10 and 8.04.

    So,please be gentle. :-)

    I've been sifting through various posts the past couple of days getting my feet wet with OpenSUSE, and had gotten the impression that adding the KDE4 factory repo would be a good way to fix a few of the oddities/bugs of KDE4.1.

    Based on that and another post, I added these two repositories:

    Index of /repositories/KDE:/KDE4:/Factory:/Desktop/openSUSE_11.0

    Index of /repositories/KDE:/Qt/openSUSE_11.0

    Then, from within Yast, I did Package --> All Packages --> Update if newer version available.

    That seemed to go well, and involved about 500MB worth of downloads.

    So then I decided to add some plasmoids. Every plasmoid that I try to add using Yast reports that it requires kdebase4-runtime >= 4.1.3. Yet the highest version visible to me is 4.1.2-58.3.

    So my conclusion is that I've done something wrong WRT adding the Factory repos, but I'm having a hard time figuring out what.

    Could someone point me in the right direction?

    Also, have I plunged into KDE4 far too early? Should I go with Gnome?

    Thanks!

  2. #2

    Default Re: Factory Repos? Plasmoids? KDE4?

    I forgot that the urls would get converted by the forum.

    The repository URLs I added were:

    Code:
    http://download.opensuse.org/repositories/KDE:/KDE4:/Factory:/Desktop/openSUSE_11.0/
    
    http://download.opensuse.org/repositories/KDE:/Qt/openSUSE_11.0

  3. #3
    Join Date
    Jun 2008
    Location
    Kansas City, MO
    Posts
    570

    Default Re: Factory Repos? Plasmoids? KDE4?

    4.1.3 isnt available yet but should be sometime next week thats whats up with the dependency errors
    kde 4.1 is pretty stable i use it for everyday use

  4. #4

    Default Re: Factory Repos? Plasmoids? KDE4?

    I believe that 4.1.3 will be hitting the repos very soon.


    C.Durbin

  5. #5
    Join Date
    Jun 2008
    Location
    Kansas City, MO
    Posts
    570

    Default Re: Factory Repos? Plasmoids? KDE4?


  6. #6

    Default Re: Factory Repos? Plasmoids? KDE4?

    Thanks for the responses.

    A followup question --

    Are dependency issues a recurring consequence of using the factory repositories? I can live with that if so, I just want to know whether to expect it so that I don't wind up posting here about dependency problems on a periodic basis.

  7. #7

    Default Re: Factory Repos? Plasmoids? KDE4?

    Quote Originally Posted by Havoc65 View Post
    LOL OK it looks like I just timed it poorly!

  8. #8
    Chris Maaskant NNTP User

    Default Re: Factory Repos? Plasmoids? KDE4?

    converted schreef:

    > So then I decided to add some plasmoids. Every plasmoid that I try to
    > add using Yast reports that it requires kdebase4-runtime >= 4.1.3. Yet
    > the highest version visible to me is 4.1.2-58.3.
    >
    > So my conclusion is that I've done something wrong WRT adding the
    > Factory repos, but I'm having a hard time figuring out what.


    Nothing.
    I've read that KDE4.1.3 is to be released next week.
    It often happens that packages are added to the repositories allready depending on the newer version of KDE just before such a release.

    Don't ask me why they do that, i don't know.
    All should be 'fixed' next week.
    --
    Chris Maaskant

  9. #9
    Join Date
    Jun 2008
    Location
    Kansas City, MO
    Posts
    570

    Default Re: Factory Repos? Plasmoids? KDE4?

    Quote Originally Posted by converted View Post
    LOL OK it looks like I just timed it poorly!
    not really a timing issue everybody that is running 4.1.2 is getting the errors

  10. #10

    Default Re: Factory Repos? Plasmoids? KDE4?

    I just meant if I had started my journey with openSUSE a week later, I wouldn't have been scratching my head over this, and would presumably have a clue by the time it happens again...

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •