Aloha!

I'm new to linux and I want to try mono framework and Monodevelop 2 Alpha 1, I already installed a lot of dependencies through Yast, but when I want to install the monodevelop rpm(downloaded from the main monodevelop site), I get a lot of error for example("mono(Monodevelop.Components) = 1.0.0.0 is needed by (installed) monodevelop-database-1.0-3.6.noarch").

I have mono 2: mono --version result is
Mono JIT compiler version 2.0 (tarball)
Copyright (C) 2002-2008 Novell, Inc and Contributors. Main Page - Mono
TLS: __thread
GC: Included Boehm (with typed GC)
SIGSEGV: altstack
Notifications: epoll
Architecture: x86
Disabled: none


Thanks for your help
Bests,
Mihly Gyngysi