Results 1 to 4 of 4

Thread: Black Screen On KDE 4.0.4

  1. #1

    Exclamation Black Screen On KDE 4.0.4

    Help!!
    I have been using openSUSE for around 8 mo's-- It's GREAT.
    I have used Win 95,98,Xp Ubuntu and experimented with Fedora--
    openSUSE is the BEST!!!.
    Anyway, I must have blew it .
    Here's what happened: I was fooling around with Compiz and got it going (But it still would not stay on when I restarted) and I lost the window decoration.
    Now, this has happened before and, BEFORE all I had to do was restart compiz- this time I did that and as usual it changed over to the gnome window manager when I turned it off (dont ask me why!)
    BUT when I turned it back on I lost Gnome WM (normal) but then, nothing happened. SO I thought: I'll just restart and compiz will come off, And all will be Hunky-Dory. >NOT!!< I restarted it and all I got was A black screen and a mouse!. The mouse changes, so there's something there- I just can't see it!.
    Logging in as root it work's fine.
    I created a new user and logged in.
    That works fine too.
    I Copied .kde and .kde4 to Home.
    Now it does the same thing
    logging in to KDE 3.5 Work's Great!!.
    All help would be appreciated!!!

  2. #2
    Join Date
    Jul 2008
    Location
    Ljubljana
    Posts
    522

    Default Re: Black Screen On KDE 4.0.4

    Stay with KDE 3.5 then!
    (only joking)
    Have you tried running sax2 -r from the console? Sometimes it fixes things.
    http://stopsoftwarepatents.eu/
    Even if free software were ****, it should still get our preference over the non-free **** secreted by IT corporations.
    A free rephrasing of RMS

  3. #3
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,082
    Blog Entries
    15

    Default Re: Black Screen On KDE 4.0.4

    Quote Originally Posted by nathanaelc
    Help!!
    I have been using openSUSE for around 8 mo's-- It's GREAT.
    I have used Win 95,98,Xp Ubuntu and experimented with Fedora--
    openSUSE is the BEST!!!.
    Anyway, I must have blew it .
    Here's what happened: I was fooling around with Compiz and got it going
    (But it still would not stay on when I restarted) and I lost the
    window decoration.
    Now, this has happened before and, BEFORE all I had to do was restart
    compiz- this time I did that and as usual it changed over to the gnome
    window manager when I turned it off (dont ask me why!)
    BUT when I turned it back on I lost Gnome WM (normal) but then, nothing
    happened. SO I thought: I'll just restart and compiz will come off, And
    all will be Hunky-Dory. >NOT!!< I restarted it and all I got was A black
    screen and a mouse!. The mouse changes, so there's something there- I
    just can't see it!.
    Logging in as root it work's fine.
    I created a new user and logged in.
    That works fine too.
    I Copied .kde and .kde4 to Home.
    Now it does the same thing
    logging in to KDE 3.5 Work's Great!!.
    All help would be appreciated!!!
    Hi
    If your running KDE 4.0.x, there are a lot of issues with KDE4 off the
    dvd install, I suggest you have a look here and upgrade to 4.1

    KDE4

    If not, consider dropping back to KDE3 for a more stable desktop.

    --
    Cheers Malcolm (Linux Counter #276890)
    openSUSE 11.0 x86 Kernel 2.6.25.18-0.2-default
    up 1 day 14:47, 1 user, load average: 0.18, 0.11, 0.05
    GPU GeForce 6600 TE/6200 TE - Driver Version: 177.80


  4. #4

    Smile Re: Black Screen On KDE 4.0.4

    Since I have a dial-up conn. I cant update to 4.1 I
    Guess I'll have to wait for 11.1to switch to kde4-it ought to be a little more stable!!.


    Thanks for the help
    (maybe I should be more careful on my parents computer next time).

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •