Results 1 to 4 of 4

Thread: burning audio cds from mp3

Hybrid View

  1. #1

    Default burning audio cds from mp3

    i messed around with it for about an hour, but being a linux noob, i accomplished nothing and now i turn to you for help...

    upon attempting to burn an audio cd from mp3s in k3b, i get the following error message:

    Mp3 Audio Decoder plugin not found.
    K3b could not load or find the Mp3 decoder plugin. This means that you will not be able to create Audio CDs from Mp3 files. Many Linux distributions do not include Mp3 support for legal reasons.
    Solution: To enable Mp3 support, please install the MAD Mp3 decoding library as well as the K3b MAD Mp3 decoder plugin (the latter may already be installed but not functional due to the missing libmad). Some distributions allow installation of Mp3 support via an online update tool (i.e. SuSE's YOU).

    i installed the packman repository in yast. the mp3s work, at least in realplayer, they sorta pause themselves mysteriously though. i searched for k3b, mad, and everything in yast to try to find whatever was missing, but to no avail, it appeared all the usual suspects were already installed.

  2. #2

    Default Re: burning audio cds from mp3

    - Go to this page: Restricted Formats/11.0 - openSUSE-Community
    - Click on the link 'codecs-kde.ymp' and follow the instructions; several useful codecs will be installed (check the list to see if you want this or not)

    Or you can go to Yast/Install Software and do a search for 'k3b-codecs' (the package you need) , then install just that.

  3. #3

    Default Re: burning audio cds from mp3

    i followed the instructions on that link you posted. when i download the codec package from that website, it says its going to install some repositories that i already have, like packman and oss. anyway, it goes along downloading and installing just fine, until it runs into a conflict with ffmpeg or something. it doesnt allow me to skip this and proceed, but instead i am forced to hit 'cancel' and then 'finish'.

    ffmpeg-0.4.9.15594svn-20081010.pm.2143.i686 requires libavcodec.so.52, but this requirement cannot be provided
    uninstallable providers: libavcodec52-0.4.9.15594svn-20081010.pm.2143.i586[http://ftp.skynet.be/pub/packman/suse/11.0/]
    libavcodec52-0.4.9.15594svn-20081010.pm.2143.i686[http://ftp.skynet.be/pub/packman/suse/11.0/]
    [ ] Ignore some dependencies of ffmpeg
    [ ] Following actions will be done:
    do not install ffmpeg-0.4.9.15594svn-20081010.pm.2143.i686
    do not install k3b-codecs-1.0.5-0.pm.6.i586
    do not install libxine1-1.1.15-44.pm.0.i686 [ ] replacement of liboil-0.3.14-18.1.i586 with liboil-0_3-0-0.3.15-0.pm.2.i586

    i get a very similar situation when attemping to install k3b-codecs from yast.

    #### YaST2 conflicts list - generated 2008-11-01 19:49:13 ####

    k3b-codecs-1.0.5-0.pm.6.i586 requires libavcodec.so.52, but this requirement cannot be provided
    uninstallable providers: libavcodec52-0.4.9.15594svn-20081010.pm.2143.i586[http://ftp.skynet.be/pub/packman/suse/11.0/]
    libavcodec52-0.4.9.15594svn-20081010.pm.2143.i686[http://ftp.skynet.be/pub/packman/suse/11.0/]
    [ ] do not install k3b-codecs-1.0.5-0.pm.6.i586
    [ ] Ignore some dependencies of k3b-codecs
    [ ] replacement of liboil-0.3.14-18.1.i586 with liboil-0_3-0-0.3.15-0.pm.2.i586

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,728
    Blog Entries
    20

    Default Re: burning audio cds from mp3

    If you have the VLC repo, make sure you have libdvdcss from it and then disable it.

    Go to Yast - Software Management
    filter by repo
    go to Packaman

    some it that repo may show as red colour
    If you have high speed internet I would just click the packages tab at the top and in the drop box check update all in this list unconditionally
    also make sure you have k3b and k3bcodes checked

    now try
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •