Results 1 to 3 of 3

Thread: Mediatomb configuration

  1. #1

    Default Mediatomb configuration

    Hi All,

    I have installed the mediatomb application from Packman, but I cannot seem to log in. It is running and I cannto seme to tell how. The service is enabled and when I look at the script it is starting as "Nobody" but when I grep the service it shows running as the mediatomb user.

    Also I cannot connect to it via port 50500 in the .conf file but I can to port 49152 and I am presented with a username/login screen.

    If I run mediatomb -d logged in as myself there is not login screen, but I want it running on startup

    I am trying to set this up as a standalone use server just to catalog my NAS based media on a file share

  2. #2

    Default Re: Mediatomb configuration

    Here is something from the log

    2008-10-29 11:05:30 INFO: Loading configuration from: /etc/mediatomb/config.xml
    2008-10-29 11:05:31 INFO: UUID generated: 9ba12f87-84b7-4a1a-9a8d-97dfaa892cb6
    2008-10-29 11:05:31 INFO: Checking configuration...
    2008-10-29 11:05:31 INFO: Setting filesystem import charset to ANSI_X3.4-1968
    2008-10-29 11:05:31 INFO: Setting metadata import charset to ANSI_X3.4-1968
    2008-10-29 11:05:31 INFO: Setting playlist charset to ANSI_X3.4-1968
    2008-10-29 11:05:31 INFO: Configuration check succeeded.
    2008-10-29 11:05:31 ERROR: Could not write pid file /var/run/mediatomb.pid : Permission denied

    Maybe it really is not running??

    Ideas?

  3. #3
    KennV NNTP User

    Default Re: Mediatomb configuration

    To solve the problem:

    edit /etc/mediatomb.conf

    Change MT_USER to "nobody".

    Code:
    MT_USER="nobody"
    Everything should start properly for you then.

    KennV

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •