Results 1 to 5 of 5

Thread: Has anyone here installed flashplayer10 in 64?

  1. #1
    Join Date
    Jun 2008
    Location
    where I am is where I am
    Posts
    1,160

    Default Has anyone here installed flashplayer10 in 64?

    I've tried the following from the Adobe site.
    Tried the rpm with the Install Software: no go
    Tried the tarball Konsole just goes as far as:
    Code:
    robbie@dapc:~> cd Desktop
    robbie@dapc:~/Desktop> cd install_flash_player_10_linux
    robbie@dapc:~/Desktop/install_flash_player_10_linux> ./flashplayer-installer
    
    ERROR: Your architecture, \'x86_64\', is not supported by the
           Adobe Flash Player installer.
    
    robbie@dapc:~/Desktop/install_flash_player_10_linux>
    I'm sure someone here has successfully installed flash10.
    What am I doing wrong here?
    One other thing I have nspluginwrapper installed because 1st it's in YAST 2nd after I reinstall flashplayer9(in YAST) flash works &3rd FP9 is in the Fx aboutlugins
    We are what we think.
    All that we are arises with our thoughts.
    With our thoughts we make the world.

    My 64 bit: Gateway 5670 UPDATED | RADEON RX 570 |CPU AMD - Ryzen 5 1600
    Opensuse Tumbleweed Plasma 5

  2. #2

    Default Re: Has anyone here installed flashplayer10 in 64?

    The command 'linux32' allows you to trick binaries into thinking it is a 32bit system.

    So:

    Code:
    linux32 ./flashplayer-installer
    will get it installed. However, I was never able to get the plugin to work.

    g

  3. #3
    Join Date
    Jun 2008
    Location
    where I am is where I am
    Posts
    1,160

    Default Re: Has anyone here installed flashplayer10 in 64?

    Thanks g that's a start anyone get the plugin too?
    We are what we think.
    All that we are arises with our thoughts.
    With our thoughts we make the world.

    My 64 bit: Gateway 5670 UPDATED | RADEON RX 570 |CPU AMD - Ryzen 5 1600
    Opensuse Tumbleweed Plasma 5

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,723
    Blog Entries
    20

    Default Re: Has anyone here installed flashplayer10 in 64?

    From what I have read in the forums recently, other that have tried this have had issues/problems and just gone back to the suse .rpm
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  5. #5
    Join Date
    Jun 2008
    Location
    where I am is where I am
    Posts
    1,160

    Default Re: Has anyone here installed flashplayer10 in 64?

    Quote Originally Posted by caf4926 View Post
    From what I have read in the forums recently, other that have tried this have had issues/problems and just gone back to the suse .rpm
    Yeah I know I'm one of 'em
    Still though I think there's somebody here(obviously smarter than me) that has succeeded in getting flashplayer 10 into a 64 system.
    So if you're out there please tell the rest of us how you did it !?!
    We are what we think.
    All that we are arises with our thoughts.
    With our thoughts we make the world.

    My 64 bit: Gateway 5670 UPDATED | RADEON RX 570 |CPU AMD - Ryzen 5 1600
    Opensuse Tumbleweed Plasma 5

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •