I've tried the following from the Adobe site.
Tried the rpm with the Install Software: no go
Tried the tarball Konsole just goes as far as:
Code:
robbie@dapc:~> cd Desktop
robbie@dapc:~/Desktop> cd install_flash_player_10_linux
robbie@dapc:~/Desktop/install_flash_player_10_linux> ./flashplayer-installer

ERROR: Your architecture, \'x86_64\', is not supported by the
       Adobe Flash Player installer.

robbie@dapc:~/Desktop/install_flash_player_10_linux>
I'm sure someone here has successfully installed flash10.
What am I doing wrong here?
One other thing I have nspluginwrapper installed because 1st it's in YAST 2nd after I reinstall flashplayer9(in YAST) flash works &3rd FP9 is in the Fx aboutlugins